0
Automatic Answer Incoming Call via OnePlus 5T

  1. sharadksingh
    Honeycomb Sep 21, 2020

    sharadksingh , via OnePlus 5T , Sep 21, 2020 :
    Recently I observed that whenever my smartwatch (huwaei gt2) is connected to my phone via bluetooth .Phone is Automatically Answering in comming calls.How to disable it from auto Answering. Please note I am facing this issue recently.Any help is appreciated.Thanks.
     

    #1
  2. the_o2
    User of the Year 2018 Sep 21, 2020

    the_o2 , Sep 21, 2020 :
    Go to settings
    Sound & vibration
    Earphone mode
    Disable the option called as Smart Answer for Bluetooth if enabled and check
     

    #2
    buntycubal and sharadksingh like this.
  3. sharadksingh
    Honeycomb Sep 21, 2020


    #3
    the_o2 likes this.
  4. the_o2
    User of the Year 2018 Sep 21, 2020


    #4
    buntycubal and sharadksingh like this.
  5. sharadksingh
    Honeycomb Sep 21, 2020

  6. the_o2
    User of the Year 2018 Sep 21, 2020


    #6
    buntycubal and sharadksingh like this.