0
Automatic unlock

  1. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019


    #1
  2. drl431
    KitKat Sep 11, 2019

    drl431 , Sep 11, 2019 :
    Simply, do not turn on any of the 4 smart lock settings.
     

    #2
    ngydat, B_Wrath and Kytharsis like this.
  3. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019


    #3
  4. drl431
    KitKat Sep 11, 2019

    drl431 , Sep 11, 2019 :
    Did you set up face unlock?
     

    #4
  5. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019

  6. B_Wrath
    Marshmallow Sep 11, 2019

    B_Wrath , Sep 11, 2019 :
    Can you post a screenshot of your smart lock settings page?
     

    #6
    Kytharsis and drl431 like this.
  7. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019

  8. Madnezz4Ever
    Ice Cream Sandwich Sep 11, 2019

    Madnezz4Ever , Sep 11, 2019 :
    Even though your devices are off, you should probably remove those from trusted devices and remove trusted locations. You should also remove the screen shot showing the address.
     

    #8
  9. B_Wrath
    Marshmallow Sep 11, 2019


    #9
  10. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019

  11. Bopanna_Ponnolathanda_
    Cupcake Sep 11, 2019


    #11