0
Display Autorotation enables automatically

  1. Jense1203
    Donut Feb 27, 2020

    Jense1203 , Feb 27, 2020 :
    Hi there,

    I have the following issue. Regularly I keep autorotation disabled, but it keeps enabling automatically, which is disgusting. Is there anything I can do to turn this off? I rebooted the device, I deleted the cache, I even did a factory reset, without any help. This is really annoying and disturbing, what am I missing? I am running on android 10 with all the latest updates.

    Greetings
    Jensen
     

    #1
  2. drl431
    Marshmallow Feb 27, 2020

    drl431 , Feb 27, 2020 :
    Hi, its possible that you keep accidentally reactivating autorotation with the quick setting tile in the notification bar. Try removing the autorotation tile from the quick settings area.
     

    #2
    Caomhin likes this.
  3. Jense1203
    Donut Feb 27, 2020

    Jense1203 , Feb 27, 2020 :
    I haven't tried this before, but I'm pretty sure that I do not accidentally turn it on. I have removed it for now, from the quick settings area, and I will see what happens. Thanks in advance! :) I will keep you guys posted.
     

    #3
  4. Jense1203
    Donut Mar 10, 2020

    Jense1203 , Mar 10, 2020 :
    Unfortunately it doesn't help. Anyone has an idea how to fix this? This is really annoying.
     

    #4
  5. Jense1203
    Donut Mar 24, 2020


    #5
  6. drl431
    Marshmallow Mar 25, 2020 at 1:02 AM

    drl431 , Mar 25, 2020 at 1:02 AM :
    This is an unusual issue. Have you tried turning on auto rotate, restart the phone, then turn off auto rotate?
     

    #6
  7. Jense1203
    Donut Mar 28, 2020 at 1:02 PM


    #7