0
autoswitched to 3g not working

  1. bnutley
    Gingerbread Jan 9, 2018

    bnutley , Jan 9, 2018 :
    hi. I tried searching the forum but couldn't find a solution. since the last update my phone won't connect to data after long periods of being on WiFi untill I reset my phone. does anyone have a solution?
     

    #1
  2. RASTAVIPER
    Jelly Bean Jan 9, 2018


    #2
  3. Adam Dawkins
    Cupcake Jan 9, 2018

    Last edited: Jan 9, 2018

    #3
  4. Adam Dawkins
    Cupcake Jan 9, 2018

    Adam Dawkins , Jan 9, 2018 :
    I'm having the exact same issue. Turning mobile data on and off doesn't work. The only way I can restore mobile data is to reboot or power off the phone. I didn't do a factory reset before upgrading.
     

    #4
  5. Namit Bhardwaj
    Eclair Jan 9, 2018

    Namit Bhardwaj , Jan 9, 2018 :
    Hi
    Let me know if this helps

    Go to setting - > sim and network - >then to sim setting of your sim through which you want to access data.
    Then tap on Access point names and try to use the valid one. ( in my case Vodafone connect is valid instead of Vodafone mms) so after update Vodafone mms became default and i couldn't access data but after changing to Vodafone connect, i could.

    Hope this helps
     

    #5
  6. Namit Bhardwaj
    Eclair Jan 9, 2018

    Namit Bhardwaj , Jan 9, 2018 :
    Try above troubleshoot.
     

    #6
  7. G_Carla_Alonso_neLp
    Cupcake Jan 9, 2018

    G_Carla_Alonso_neLp , Jan 9, 2018 :
    I tried above and doesn't make any difference. Habing same issue since last OS update. any other workarounds? thanks!
     

    #7