9
Back up to Google Drive disabled by your admin | OP3/3T/5

  1. OnePlus_INFINITE Eclair Jul 24, 2017

    OnePlus_INFINITE, Jul 24, 2017 :
    Hello Everyone,

    I have spent the better part of my weekend trying to solve this issue but no luck, my phone is not getting backed up on my Google account. Before you jump to provide solutions please go through what all I have tried:

    1. Removed my exchange account.
    2. Removed my Gmail accounts.
    3. Disabled Gmail app
    4. Clear credentials
    5. Purchased more space on my Google drive
    6. Formatted my phone and configured only basic Gmail.
    7. Clear cache partition.
    8. Used old version of Gmail app.
    9. Toggled all options on my Google/ g drive/ Gmail.
    10. Force backup by *#*#2432546#*#*
    11. Created a new Gmail account.
    Nothing Worked.

    This is a recent problem, Google is sleeping on it. My backup was working fine few weeks ago. I have seen online posts from OP3, op3T and OP5 users on different forums including Google support. Please check your devices and share :

    Settings - Backup & Reset (if you have a problem you will see an option "Google account". Click on it and you will see this error).

    CAUTION: If you have the error, please backup manually before you dive in to troubleshoot.

    Best Regards,
    Raju Hazra
    Device : A3003
    Version : Oxygen 4.1.6 (Official)
    Mod/Root : None
     

    Attached Files:

    Last edited: Jul 24, 2017

    #1
  2. _DEDSEC_ Jelly Bean Jul 24, 2017

    _DEDSEC_, Jul 24, 2017 :
    Post edited by @noquarter to hide personal information
    I don't have the issue I'm running RROS with Magisk Root. Thus your device show certified in Google Play Store?
     
    Last edited by a moderator: Jul 24, 2017

    #2
  3. Nakele Honeycomb Jul 24, 2017


    #3
  4. haijack Cupcake Jul 24, 2017

    haijack, Jul 24, 2017 :
    I have the exact same problem (not just on Oneplus, but my LG G6 as well). Oneplus, Google Drive, Google Gsuite all giving me the run around. Nothing's worked.
     

    #4
  5. OnePlus_INFINITE Eclair Jul 24, 2017

    OnePlus_INFINITE, Jul 24, 2017 :
    Yes it shows certified on playstore and everywhere else.

    I do have a corporate account, I removed it. And as stated on my post I formatted my phone and configured with my personal Gmail also. No change.
     

    #5
  6. Penumbruh Eclair Jul 24, 2017

    Penumbruh, Jul 24, 2017 :
    1500886158501.jpg
    I am not having any troubles either with this. I have a personal Google account so perhaps I wouldn't be likely to encounter it.
     

    #6
    PranjalPatel likes this.
  7. haijack Cupcake Jul 24, 2017

    haijack, Jul 24, 2017 :
    Same here. Removed the gsuite account (which I am admin for, and did not change any settings), which I removed from both phones. I suspect google screwed something up on the back end.
     

    #7
  8. OnePlus_INFINITE Eclair Jul 24, 2017

    OnePlus_INFINITE, Jul 24, 2017 :
    Precisely my point.
     

    #8
  9. FlixbusLennart The Lab - OnePlus 6 Reviewer Jul 24, 2017

    FlixbusLennart, Jul 24, 2017 :
    I have got this too but my backup works just fine. Open the Google Drive app, Settings, Manage Backups and see what was when backed up to Google Drive. My apps show 24th of July which is today.
     

    #9
    kapilathi and PTuT like this.
  10. OnePlus_INFINITE Eclair Jul 24, 2017

    OnePlus_INFINITE, Jul 24, 2017 :

    That's misleading and you wouldn't be able to use that if the device backup isn't listed when you restore your phone. Check here:

    Google Drive - Settings - Backup :

    These are the same options you get while setting up after a format.

    Screenshot_20170724-151017_01_01.png
     
    Last edited: Jul 24, 2017

    #10
  11. OALEXANDER Indian POC Assistant Head Moderator Jul 24, 2017


    #11
    OnePlus_INFINITE likes this.
  12. OnePlus_INFINITE Eclair Jul 24, 2017

    OnePlus_INFINITE, Jul 24, 2017 :
    Thank you so much.. yes it works perfectly fine on my other devices. It worked on this device until the 1st week of July. Please feel free to query any additional information if need be.
     

    #12
    OALEXANDER likes this.
  13. OALEXANDER Indian POC Assistant Head Moderator Jul 24, 2017

    OALEXANDER, Jul 24, 2017 :
    Sure anything else if I find out will post, meanwhile submit the form and lets see if it fixes
     

    #13
  14. MarkyPancake Honeycomb Jul 28, 2017

    MarkyPancake, Jul 28, 2017 :
    I got a OnePlus 3T (128 GB Midnight) yesterday and it arrived with the latest open beta OS installed on it, so the first thing I did before adding my Google Account and setting it up properly was install the latest stable OS (4.1.6) and I'm having the same issue with Google backup. I opted to set up the device using the most current backup from my Nexus 5, so I don't know if that has got anything to do with it.

    In Backup & reset it allows me to select my Google Account as the Backup account, but has the extra Google account option underneath it that says something like 'Google Drive is blocked by your device admin'.

    I'm coming from a Nexus 5, but have never had this issue on any other devices where Google's backup feature has been available.

    My 3T is also stuck on an older version of the Play Store and doesn't have the Google Play Services Instant Apps app either, so I don't know if this is all related.
     
    Last edited: Jul 28, 2017

    #14
    richardberman likes this.
  15. MarkyPancake Honeycomb Jul 28, 2017


    #15
  16. 0slawek Jelly Bean Jul 28, 2017

    0slawek, Jul 28, 2017 :
    Well I don't think OP ships any of their device with other system than stable...
     

    #16
  17. bojantomic Honeycomb Jul 28, 2017

    bojantomic, Jul 28, 2017 :
    I had this issue, but I just removed my account completely, rebooted device and added the account. I waited for 24 hours as mentioned somewhere and the backup started working again. It's been working good ever since.
    I checked my drive right now, last backup was 20 minutes ago.
     

    #17
  18. MarkyPancake Honeycomb Jul 28, 2017

    MarkyPancake, Jul 28, 2017 :
    It's a pre-owned one. Previous Google Account had been removed before a factory reset though.
     

    #18
  19. 0slawek Jelly Bean Jul 28, 2017

    0slawek, Jul 28, 2017 :
    Maybe try this: Settings > Security & Fingerprint > Device Administrator OR Trusted Agents
     

    #19
  20. MarkyPancake Honeycomb Jul 28, 2017

    MarkyPancake, Jul 28, 2017 :
    I've already looked in these locations and it doesn't help.

    I've just tried removing my Google Account from the device, rebooting it and adding it back on and the problem still remains.

    I've even checked in fastboot mode and it says 'Device State - Locked' in case the bootloader status had something to do with it.

    I've checked the v7 Play Store that's on this device and its settings doesn't have a Device certification section or status. On this point, both my Nexus 5 and Nexus 7 with v8 Play Store have this status; my Nexus 5 is Certified, whilst my Nexus 7 is Uncertified.

    It's issues like this, which is why I don't like to deviate from stock Android.
     

    #20