0
Bateria não carrega/ carrega muito lentamente

  1. arof
    Jelly Bean Oct 4, 2015

    arof , Oct 4, 2015 :
    Muito estranho,só se deixares descarregar completamente e carregar completamente mas desligado a ver se vai ao sitio.
     

    #21
  2. goncalo16
    Honeycomb Oct 4, 2015

    Attached Files:


    #22
  3. biohazardhc
    Ice Cream Sandwich Oct 4, 2015

    biohazardhc , Oct 4, 2015 :
    Poderá ser o cabo ? é estranho :(
     

    #23
  4. jmcv
    KitKat Oct 4, 2015

    jmcv , Oct 4, 2015 :
    Vai ler o post nº 5 desta thread...
     

    #24
  5. goncalo16
    Honeycomb Oct 4, 2015

    goncalo16 , Oct 4, 2015 :
    Já referi que testei carregadores e cabos diferentes bio logo só deve ser hardware
     

    #25
  6. FernandTex
    Honeycomb Oct 4, 2015

    FernandTex , Oct 4, 2015 :
    Abre um ticket, reporta o teu problema.
    Adiciona fotos ou videos.
    Never Settle;)
     

    #26
  7. jmcv
    KitKat Oct 4, 2015

    jmcv , Oct 4, 2015 :
    E que valores tens nos testes? É que ajuda muito a perceber onde pode estar a falha... mas se queres avançar já para RMA...
     

    #27
  8. goncalo16
    Honeycomb Oct 5, 2015

    goncalo16 , Oct 5, 2015 :
    Tanto com ecra ligado ou desligado nao passa dos 800 900 mA. já testei com o carregador e cabo samsung originais e opo originais, nao deu em nada, continua lento, a app diz 7h para carregar e está a 16%...por vezes do nada muda, por 2 minutos deixei de mexer e passou para 19% e falta agora 2h e tal, só pode ser msm do tlm
     

    #28
  9. jmcv
    KitKat Oct 5, 2015

    jmcv , Oct 5, 2015 :
    Tens o som do "inicio do carregamento ligado"? Está algures nas definições dos sons porque acho que varia com a ROM que se estiver a usar...
    Activa-o e mete-o alto e tenta perceber se o som vai tocando de vez em quando ou se só toca 1 vez que é quando se liga o cabo. Se tocar muitas vezes tens aí um mau contacto, e se tocar muitas vezes com cabos diferentes então poderá ser do OPO!
     

    #29
    paulissimo, FernandTex and scp41 like this.
  10. youbi
    Portuguese POC Assistant Head Moderator Oct 5, 2015

    youbi , Oct 5, 2015 :
    E que cabo samsung era esse? É que à cabos e cabos, e nem todos conseguem fornecer a energia suficiente para carregar o opo. Olha aqui este tópico sobre esse tema por exemplo. ;) Eu lembro-me de usar um cabo samsung que tinha lá por casa e aquilo era lentíssimo a carregar. :p

    Testaste apenas com um cabo original do opo, ou tiveste acesso a mais que um para verificar se não é o teu cabo original que está com problemas?
     

    #30
    scp41 and biohazardhc like this.