0
Batterie Probleme

  1. LaserRain
    Cupcake Jan 9, 2017

    LaserRain , Jan 9, 2017 :
    Hallo,
    Ich habe seit dem ich mir mein OnePlus 3 im August bekommen habe Batterie Probleme.
    Ich habe das Gerät auch schon mehrmals zurück gesetzt aber das hatte alles keinen Erfolg.
    Wenn ich mit 100% auf der Arbeit ankomme, das ist so gegen 7 Uhr, habe ich um 11.40 nur noch ca 70% obwohl das Handy die ganze zeit nur in der Hosentasche ist und nicht benutzt wird. Ich habe neben mir einen Arbeitskollegen der das Handy auch hat und der hat in dem Zeitraum nur ca. 10% verloren. Ein anderer Arbeitskollege der spielt in der Zeit mit dem Handy und verliert beim Spielen und mit hellerem Display genau den gleichen Akku anteil wie ich.
    Ich würde wohl gerne wissen woran das liegt und was ich dagegen machen könnte.

    MFG
     

    #1
  2. G_Donald_Duck_mzDb
    Froyo Jan 9, 2017

    G_Donald_Duck_mzDb , Jan 9, 2017 :
    Servus!


    Wie sieht es denn bzgl. Netzempfang aus bei dir?
    Denn was auch mir schon aufgefallen ist, dass wenn schlechter Empfang ist, das verhältnismäßig viel Akku verbraucht. Gerade im Zusammenhang mit der mobilen Datenverbindung, wenn das Handy immer zwischen EDGE und HSPA+ oder sogar LTE switchen muss.


    MfG
     

    #2
  3. tim4me
    Donut Jan 9, 2017

    tim4me , Jan 9, 2017 :
    Moin,

    du solltest alles bei den Handys Deaktivieren (WLAN, Mobiledaten, etc) also im Grunde Flugmodus, damit du den Betrieb mit deinem Arbeitskollegen testen kannst. (auch im Hintergrund laufende Apps)
    Falls dieses Problem besteht bleiben sollte das sich die Akku Zustände extrem unterscheiden, kannst du sicher sein, dass du einen defekten Akku hast.

    Gruß Michi
     

    #3
    Lukas P likes this.
  4. LaserRain
    Cupcake Jan 9, 2017

    LaserRain , Jan 9, 2017 :
    Auf der Arbeit habe ich genau wie meine Kollegen HSPA+ und der empfang sollte auch bei allen gleich sein, da wir alle vodafone haben.
     

    #4
  5. StefabFlucher
    Donut Jan 9, 2017

    StefabFlucher , Jan 9, 2017 :
    servus,

    bei mir hat es geholfen, die Hosentaschefunktion zu aktivieren.
    mein op3 wurde hin und wieder extrem heiß in der Hosentasche und verlor viel Akku. ich vermute, dass der Fingerabdrucksensor ständig gearbeitet hat und versucht hat einen Fingerabdruck am Oberschenkel zu erkennen. bei mir hat das jedenfalls das Problem behoben
     

    #5
    Ropl likes this.
  6. G_DeeJay_Italo_SlbP
    Donut Jan 9, 2017

    G_DeeJay_Italo_SlbP , Jan 9, 2017 :
    Und wenn die vorgeschlagenen Dinge nicht helfen ist vllt ein Defekt vorhanden
    Aber wie beschrieben: schau mal welche Apps Akku ziehen
     

    #6
  7. Ropl
    Cupcake Jan 9, 2017

    Ropl , Jan 9, 2017 :
    Geh evtl mal in die Einstellungen und dann unter erweitert findest du "Verwaltung der zuletzt verwendeten Apps" und dort machst du Tiefenbereinigung, dann kannst du dir schon mal sicher sein, dass alle Apps im Hintergrund beendet sind.
     

    #7
  8. Tobi_W96
    Donut Jan 10, 2017

    Tobi_W96 , Jan 10, 2017 :
    habe ähnliche Probleme. die Facebook und die Messenger App ziehen bei mir aktuell mega viel Akku. habe sie daher deinstalliert. es ist bedeutend besser, kann kann noch nicht beurteilen ob es genau so ist, wie unter OOS 3.2.8
     

    #8
  9. Dimitry
    Donut Jan 10, 2017

    Dimitry , Jan 10, 2017 :
    After less than 1,5 year of using opo, battery lafe is decreased criticaly. im very disappointing with the product.
     

    #9
  10. mmddmm1702
    Honeycomb Jan 10, 2017

    mmddmm1702 , Jan 10, 2017 :
    Since you have it or recently?
    Have a look at battery stats.
    If it is Facebook app and messenger, roll back to December builds.
    App build 103.xxx
    Messenger 99.xxx
    Download from apkmirror

    Disable automatic updates in play store.

    Solved the drain for me, that started lately.

    For me battery life is really great
     

    #10
  11. mmddmm1702
    Honeycomb Jan 10, 2017

    mmddmm1702 , Jan 10, 2017 :

    Schau in die Akku Statistik, mach einen Screenshot und poste den.

    Ich habe 5 Stunden und etwas sot (bin auch nicht länger am phone :D ) und der Akku ist nach 24h bei ca 20%.
    Ohne zocken. Nur FB, Messenger und Chrome.
     

    #11
  12. LaserRain
    Cupcake Jan 11, 2017

    LaserRain , Jan 11, 2017 :
    Ich habe mit dem Support geschrieben und der hat mir geraten einen Hard Reset zu machen. Nachdem ich gestern den Reset gemacht habe werde ihc heute mal gucken wie sich das mit der Batterie Verhält.
     

    #12
  13. Nerolix
    Cupcake Jan 11, 2017


    #13
  14. Lemonfleck73
    Jelly Bean Jan 11, 2017

    Lemonfleck73 , Jan 11, 2017 :
    @LaserRain : Falls du in der Zwischenzeit auf OSS 4.0 / 4.1 (Nougat) gewechselt hast kannst du mal folgendes probieren:

    1. Droiden solange nutzen bis dieser von alleine "abschaltet"... also Akku bei 0% ist.
    2. Im ausgeschalteten Zustand komplett bis 100% aufladen, vom Strom trennen, 1-2 Minuten warten und ganz normal wieder starten.

    P.s. Wenn du vorher auf einer Customrom gewesen bist, solltest du wie der Support erwähnte mal einen kompletten Fullwipe / Hardreset machen.

    Hast du Root-Rechte und TWRP-Recovery oder das OP-Recovery (STANDART) drauf?
     
    Last edited: Jan 11, 2017

    #14
  15. Starbuck7000
    Cupcake Jan 11, 2017

    Starbuck7000 , Jan 11, 2017 :
    Nach dem letzten update wurde bei mir der Taschenmodus deaktiviert, was zu erhöhtem akku Verbrauch geführt hat. Unter Einstellungen /erweitert wieder einstellen. Hat das problem gelöst.
     

    #15