0
Batterij

Thread Status:
Not open for further replies.
  1. Deactivated User
    Aug 14, 2014


    #1
  2. Cedric Lanckman
    Ice Cream Sandwich Aug 14, 2014

    Cedric Lanckman , Aug 14, 2014 :
    Als je de laatste firmware update hebt geïnstalleerd kan het daar aan liggen Cyanogen is op de hoogte en werkt aan oplossing :)
     

    #2
  3. Maximus Decimus Meridius
    Moderator Moderator Aug 14, 2014

    Maximus Decimus Meridius , Aug 14, 2014 :
    Bij mij was het juist slechter in het begin...? Ik zou het niet weten. Het schijnt wel dat het niet 100% bevorderlijk is om je batterij helemaal leeg te laten lopen, aangezien het een nieuwe generatie batterij is. Maar toch, hoe slecht het daadwerkelijk is weet ik ook niet precies. Het is ook dat iedereen iets anders zegt... Ik hoop voor je dat het weer wegtrekt.
     

    #3
  4. jnsvr
    Gingerbread Aug 14, 2014

    jnsvr , Aug 14, 2014 :
    Belangrijk hier is inderdaad om te weten of je toestel ondertussen een update gehad of niet, want dat kan natuurlijk de oorzaak zijn.
    Als dat niet het geval is: Kan je nog andere opties bedenken waardoor dit lijkt voor te komen (naast het verder ontladen).
     

    #4
  5. Deactivated User
    Aug 14, 2014


    #5
  6. jnsvr
    Gingerbread Aug 14, 2014

    jnsvr , Aug 14, 2014 :
    Ze zijn met een fix bezig. https://jira.cyanogenmod.org/browse/BACON-599

    Steve Kondik added a comment - Today 5:12 PM
    Higher overall idle current was isolated to an i2c power management issue, this is resolved with the patches that just went in. We're idling at 3.5mA, which is LOWER than 25R, so yay for us [​IMG]

    The proximity sensor issue is harder to reproduce but it's confirmed, we are working on this now.

    Dus naast de fix, zelfs een verbetering !
     

    #6
    Jordi1880 and gwie like this.
  7. Deactivated User
    Aug 14, 2014


    #7
  8. jnsvr
    Gingerbread Aug 14, 2014

    jnsvr , Aug 14, 2014 :
    Dan moet je rooten en dergelijke. Ik zou gewoon even wachten op de nieuwe update.
    Daar is het play services probleem opgelost, evenals de battery drain fix in toegepast.
     

    #8
    Deactivated User likes this.
  9. Deactivated User
    Aug 14, 2014


    #9
    jnsvr likes this.
  10. Skizz
    Community Veteran Aug 14, 2014

    Skizz , Aug 14, 2014 :
    Dat was een oud probleem (niet specifiek aan de OPO) dat volgens mij is gefixt in de huidige firmware maar zoals al eerder gepost is er nu een nieuwe bug opgedoken die voor een relatief hoog verbruik zorgt als je telefoon idle is.

    Als je zou willen downgraden houdt dat in dat je de bootloader moet unlocken, een custom recovery booten of flashen en dan een oude firmware flashen. Het unlocken van je bootloader betekent een factory reset.
     

    #10
  11. Deactivated User
    Aug 14, 2014


    #11
  12. Juulr
    Gingerbread Aug 17, 2014

    Juulr , Aug 17, 2014 :
    Ja dat had ik dus ook. Ik weet niet precies meer hoe het zat maar ik heb ergens een vinkje weggehaald bij geluidsinstellingen. Iets met 'koppelen van volume' of iets dergelijks
     

    #12
  13. Juulr
    Gingerbread Aug 17, 2014

    Juulr , Aug 17, 2014 :
    Ik heb al sinds ik mijn One heb (nu ongeveer twee weken) issues met de batterij. Ik las overal dat hij het zo lang uithield maar eigenlijk valt het me best wel tegen.
    Zo heb ik mijn telefoon nu 30 minuten van de lader en er is al 8% van af.
    Gisteren had ik 20 minuten Google maps en GPS aanstaan, dit kostte me 13%.

    Is dat normaal?

    Wat me opvalt is dat in de geschiedenis details van de accu GPS bijna altijd aanstaat terwijl locatie uitstaat, zie bijlage.

    Heeft iemand een idee of er überhaupt een probleem is en of ik er iets aan kan doen.
     

    Attached Files:


    #13