2
Battery drain is simply unacceptable

  1. Ton Habraken
    Donut Apr 28, 2015

    Ton Habraken , Apr 28, 2015 :
    I had the same issue with the CM12 OTA .. terrible battery... Flashed to Oxygen yesterday.. and battery seems to be back to where it was with CM11.. :)
    Interesting to hear people doing a full factory reset/ wipe are not having problems with their battery.
     

    #21
  2. giorgio
    Honeycomb Apr 28, 2015

    giorgio , Apr 28, 2015 :
    does wipe data/factory reset also imply wipe media? Can I save my photos if I do a factory reset or do I need to backup them?
     

    #22
  3. J.Pinkman
    Jelly Bean Apr 28, 2015

    J.Pinkman , Apr 28, 2015 :
    You will lose EVERYTHING so you should back up your pictures.
     

    #23
  4. gabba
    Froyo Apr 29, 2015


    #24
  5. Sumed
    Gingerbread Apr 29, 2015

    Sumed , Apr 29, 2015 :
    i only lose like 5-10% overnight
    and i switched from Oxygen to CM12
     

    #25
  6. 6688xp
    Gingerbread Apr 29, 2015

    6688xp , Apr 29, 2015 :
    Use Greenify to block Facebook before faxtory reset...give it a try, it works for me
     

    #26
  7. monishkumarm
    Donut May 2, 2015

    monishkumarm , May 2, 2015 :
    Factory reset did not work for me and many others have reported that Factory Reset din't help.
     

    #27
  8. juicemane
    Eclair May 2, 2015


    #28
  9. Jips
    Cupcake May 4, 2015

    Jips , May 4, 2015 :
    H
    How to do the factory reset > I am on CM12?
     

    #29
  10. aphilidor
    Froyo May 4, 2015

    aphilidor , May 4, 2015 :
    I am noticing a couple of issues with update:

    While it is on the plug it is charging, but as soon as I take unplug it the amount of percent drops rapidly. Do I need a new battery?

    Phone is constantly dropping off my WIFI connection.
     

    #30
  11. monishkumarm
    Donut May 4, 2015

    monishkumarm , May 4, 2015 :
    I did it from Settings -> Backup & Reset
     

    #31
  12. kobe007
    Cupcake May 4, 2015

    kobe007 , May 4, 2015 :
    I had the same problem with the new OTA Update. It was always toggling from 3G to H+. What I did to correct this is went to Settings > Mobile network settings > Access Point Name and make sure I had the right APNs of my provider. When I fixed it, everything was back to normal. I had the battery drain issue as well, what i did is uninstall Google play Services, went into Hangout (so that it asks me to reinstall it) and then reinstall Google Play Services from Google Play store. Reboot. Ive also denied the Wake up thing in Privacy Guard. I am noob, so can't tell you what was wrong, but all these changes remove the heavy battery drain. It's been 5 hours now since my last charge, and I lost 13% of the battery.
     

    #32