3
battery indicator shows wrong status

  1. esaurabh
    Ice Cream Sandwich Sep 2, 2014

    esaurabh , Sep 2, 2014 :
    After charging the phone to 100% sometimes phone doesn't shows it correct battery left ut sticks to 100% only rebooting the device gets the % to straight correct battery left ..

    Edit :-
    Hello friends just do one thing try calibrating the battery once or twice and always whenever charging you phone make an habbit of charging it to 10 to 100% means always complete the charge cycle as much you can i am sure this problem will be solved i also had this issues when i created this thread doing all i said i no more have any isuues now .. Thank you
    Never settle
     
    Last edited: Jan 6, 2015

    #1
    leeblaze, Aparup Kar and ravi4ever like this.
  2. Aaahh
    Marshmallow Sep 2, 2014


    #2
  3. esaurabh
    Ice Cream Sandwich Sep 2, 2014


    #3
    leeblaze likes this.
  4. gmo8492
    Lollipop Sep 2, 2014


    #4
    B-Rad and leeblaze like this.
  5. esaurabh
    Ice Cream Sandwich Sep 2, 2014


    #5
    leeblaze likes this.
  6. henry535
    Gingerbread Sep 2, 2014

    henry535 , Sep 2, 2014 :
    oh no! hopefully its just a little software issue that can be fixed quickly.

    im switching to the OPO because my current HTC Amaze 4G does this, not only does it display the wrong battery info, but my phone actually thinks there is 1% left and then turns it self off, and then turns back on. then it restarts itself again right after. its a hassle. especially during important phone calls, and when i hit on them ladies through text lol
     

    #6
    leeblaze likes this.
  7. amorosa
    Honeycomb Sep 2, 2014

    amorosa , Sep 2, 2014 :
    I have the same Problem. Alfer Loading the Battery it sticks to 100%. After (example) 30Minutes i make a reboot and then it shows the correct level
     

    #7
    leeblaze and esaurabh like this.
  8. esaurabh
    Ice Cream Sandwich Sep 2, 2014

    esaurabh , Sep 2, 2014 :
    Yeah exactly.. The same ..
     

    #8
  9. dunkelwichtel
    Honeycomb Sep 2, 2014

  10. epo916
    Gingerbread Sep 2, 2014


    #10
    Aparup Kar likes this.
  11. esaurabh
    Ice Cream Sandwich Sep 2, 2014


    #11
  12. larryripper1
    Eclair Oct 30, 2014

    larryripper1 , Oct 30, 2014 :
    Bug report for the above link is closed as duplicate. Can you post the active link so we can vote.
    I am facing the same issue with my phone and its annoying when the battery shows 15% percent it shutdown but the actual battery is 0% and it shows as 15%..
     

    #12
  13. rajkumar
    Jelly Bean Oct 30, 2014


    #13
  14. esaurabh
    Ice Cream Sandwich Oct 30, 2014

    esaurabh , Oct 30, 2014 :
    I guess has been resolved in tge 38 R because now i don't get it you can wipe cache from recovery and reebot it will be fixed
     

    #14
  15. isakabr
    Honeycomb Oct 30, 2014


    #15
  16. Freshman117
    Honeycomb Oct 30, 2014


    #16
  17. leeblaze
    Donut Oct 30, 2014

    leeblaze , Oct 30, 2014 :
    its a bug for battery indicator which temporarily stops battery runtime status , but when u use it for more than a few minutes it levels up acccurately , most of the phones do experience this
     

    #17
    amorosa likes this.
  18. leeblaze
    Donut Oct 31, 2014

    leeblaze , Oct 31, 2014 :
    hey amorosa , im new here , i need lil help can u inbox me ,, coz i m not finding a way to inbox u
     

    #18
  19. dwaynelson
    KitKat Oct 31, 2014


    #19
  20. cianfrybeta
    Cupcake Nov 7, 2014

    Attached Files:


    #20