0
battery issues and slow working

  1. C1518691083030 Donut Jan 11, 2019

    C1518691083030, Jan 11, 2019 :
    After upddating to oxygen my phone is getting alot of laag n slow processing even battery is getting low quickly plz fix dis issue or help me out of this
     

    #1
  2. M1547232475684 Cupcake Jan 11, 2019


    #2
  3. eye842 KitKat Jan 11, 2019

    eye842, Jan 11, 2019 :
    What update? We currently have 3 very recent versions.
    Haven't found any real problem yet on 9.0.0.
     

    #3
    Budruel likes this.
  4. C1518691083030 Donut Jan 11, 2019


    #4
  5. M1547232475684 Cupcake Jan 11, 2019


    #5
  6. PokiX Jelly Bean Jan 11, 2019


    #6
    eye842 and M1547232475684 like this.
  7. M1547232475684 Cupcake Jan 11, 2019


    #7
    eye842 likes this.
  8. Budruel Jelly Bean Jan 11, 2019

    Budruel, Jan 11, 2019 :
    If your understanding of problems and/or answers with the solution, is like your ability to describe them, then, you have problems...
    surprise.gif
     
    Last edited: Jan 11, 2019

    #8
    MarcioReis87 and eye842 like this.
  9. Rickb22030 Cupcake Jan 11, 2019


    #9
  10. M1547232475684 Cupcake Jan 11, 2019

  11. C1518691083030 Donut Jan 11, 2019


    #11
  12. M1547232475684 Cupcake Jan 11, 2019


    #12
    MarcioReis87 likes this.
  13. Budruel Jelly Bean Jan 11, 2019


    #13
  14. B1514900966419 Gingerbread Jan 12, 2019

    B1514900966419, Jan 12, 2019 :
    this is what happens, the battery saver indication is on until the battery reaches 89%, this issue wasn't there in OOS 8

    Drains so rapidly that within few mins from 100% it reaches 89% and the indication goes off.
    1547252371132.jpg
     

    #14