0
Battery keeps dying around 40!

  1. cheese423
    Eclair Oct 24, 2014

    cheese423 , Oct 24, 2014 :
    Has anyone had trouble with battery life lately? A few days ago, my phone suddenly shut off around 40% battery life. Today, it shut off around 40% and I recharged it using a car charger (for about 10 minutes) and it got to about 48%. I was using it like normal and it shut off around 40% a third time! What the heck is going on?
     

    #1
  2. mtywe
    Jelly Bean Oct 24, 2014

    mtywe , Oct 24, 2014 :
    Time to open up an RMA request. :( sounds like the battery is bad. You can power cycle it, there are some apps on the play store that can go through a trickle charge, and 100%-0% then 0%-100% charge and see what happens
     

    #2
    firewire2035 likes this.
  3. rajkumar
    Jelly Bean Oct 24, 2014

    rajkumar , Oct 24, 2014 :
    Oopsie... A weired problem. Haven't heard of it.

    Y don't u try resetting the battery stat in the Recovery mode. It may solve the problem.

    If it doesn't work hit up the customer care.
     

    #3
  4. Hanson Lee
    Marshmallow Oct 24, 2014

    Hanson Lee , Oct 24, 2014 :
    Could be a damaged battery but try what @mytwe said first before doing anything else.
     

    #4
    ravi4ever and mtywe like this.
  5. Sarathchakru
    Honeycomb Oct 24, 2014

    Sarathchakru , Oct 24, 2014 :
    Try to manually update 38R.
    It may solve your issue.

    before that take a backup

    Guide:
    https://forums.oneplus.net/threads/update-to-38r-manually-instructions.143156/
     

    #5
    ravi4ever and quza like this.
  6. mario24601
    Froyo Oct 24, 2014


    #6
  7. quza
    Jelly Bean Oct 24, 2014

    quza , Oct 24, 2014 :
    Try rebooting and rewiping and all that shit before u open rma request i guess
     

    #7
  8. Piedii
    Gingerbread Oct 24, 2014


    #8
  9. cheese423
    Eclair Oct 24, 2014


    #9
  10. flamingodise
    Ice Cream Sandwich Oct 24, 2014


    #10
  11. tdobranski
    Ice Cream Sandwich Oct 24, 2014

    tdobranski , Oct 24, 2014 :
    Wasn't there a battery calibration method that some guys had to use after updating to 38R?
     

    #11
  12. mtywe
    Jelly Bean Oct 24, 2014

    mtywe , Oct 24, 2014 :
    No one ever listens to the Doge... :"(
     

    #12
    firewire2035 and Hanson Lee like this.
  13. cheese423
    Eclair Oct 24, 2014

    cheese423 , Oct 24, 2014 :
    Thanks for the advice. Do you suggest any particular apps for this?
     

    #13
  14. Hanson Lee
    Marshmallow Oct 24, 2014

    Hanson Lee , Oct 24, 2014 :
    such sadness

    How's your RMA? Do a dispute if you think you should do it. Don't let opinions stop you.
     

    #14
  15. tdobranski
    Ice Cream Sandwich Oct 24, 2014


    #15
  16. TheTubTruck
    Jelly Bean Oct 24, 2014


    #16
  17. Slatter191
    Lollipop Oct 24, 2014

    Slatter191 , Oct 24, 2014 :
    Hardware bug.
     

    #17
  18. Nick Heimes17
    Eclair Oct 24, 2014


    #18
  19. cheese423
    Eclair Oct 24, 2014

    cheese423 , Oct 24, 2014 :
    Is that simply checking the option "Back up my data" and "automatic restore" under the Backup & Reset option in General Settings?
     

    #19
  20. Sarathchakru
    Honeycomb Oct 24, 2014

    Sarathchakru , Oct 24, 2014 :
    Its manual flash method. It may solve this problem. You can try.
     

    #20