1
BATTERY STANDBY IS RIDICULOUS

  1. Nimrodiny
    Gingerbread Apr 12, 2017

    Nimrodiny , Apr 12, 2017 :
    Not going to elaborate too much since moderators have deleted my last detailed post, but in general, I keep losing 7-10% EVERY night when the phone is idle because of Android System!

    It's been that way since the first Nougat-based Oxygen version until now. On Marshmallow I used to lose only 1-3% of battery each night.

    Needless to say, I've tried every possible solution out there with no success.
    1491975431626.jpg

    1491975431717.jpg


    Is Oneplus ever going to fix this issue somehow?
     

    #1
    mariogold42 likes this.
  2. Sun90
    Starting Point Expert Community Expert Apr 12, 2017

    Sun90 , Apr 12, 2017 :
    Have u tried the " safe mode" option for now.
     

    #2
  3. G_Moh_Faraj_sggB
    Cupcake Apr 12, 2017


    #3
  4. Sun90
    Starting Point Expert Community Expert Apr 12, 2017

    Sun90 , Apr 12, 2017 :
    Just search YouTube and u will find video guide on how to reboot to safe mode on on plus 3.
    Follow the steps there to get into it.
     

    #4
  5. varma246
    Lollipop Apr 12, 2017

    varma246 , Apr 12, 2017 :
    Just long press on home screen power of button and u r good to go.
    1491977180730.jpg
     

    #5
    Sun90 likes this.
  6. Nimrodiny
    Gingerbread Apr 12, 2017

    Nimrodiny , Apr 12, 2017 :
    Yep. Been there, done that. Unfortunately, same drain still persists in safe mode and the culprit is still Android System.
    Trust me, I wish I had a solution for this drain instead of wasting time on the forum.

    Is anyone else experiencing the same standby performance?
     

    #6
  7. Binit_125
    Cupcake Apr 12, 2017


    #7
  8. RONY JOHN
    Gingerbread Apr 12, 2017

    RONY JOHN , Apr 12, 2017 :
    Have you tried to turn off the scanning always available option under gps settings? just give it a shot and check overnight if you havent tried it..
     

    #8
    mariogold42 likes this.
  9. F_Arsalaan_Rashid_mdMy
    Cupcake Apr 12, 2017


    #9
  10. Nimrodiny
    Gingerbread Apr 12, 2017

    Nimrodiny , Apr 12, 2017 :
    Both scanning and Bluetooth scanning are turned off on my device, still no improvement unfortunately :/
     

    #10
    mariogold42 likes this.
  11. oliverjnm
    Eclair Apr 12, 2017


    #11
  12. amolsapre1
    Honeycomb Apr 12, 2017

    amolsapre1 , Apr 12, 2017 :
    From your graph, it seems you stay in a low signal area, which is why your phone seems to be busy maintaining a signal. Try switching to 3G/2G during the night when you dont use the phone. To check you signal strength in numbers go to settings > About Phone > Status > Sim Status > Network strength so you can monitor that based on your area of operations.
     

    #12
  13. Nimrodiny
    Gingerbread Apr 12, 2017

    Nimrodiny , Apr 12, 2017 :
    Normally I would completely agree with you. BUT, I've been sleeping in this room for 4 years now and NEVER had such horrible standby time with ANY phone, including this Oneplus 3 running Marshmallow with the same exact signal. So, I tend to believe this isn't the issue.
     

    #13
  14. jnsson
    Gingerbread Apr 12, 2017

    jnsson , Apr 12, 2017 :
    A easy way to find out is to have the phone on flight mode one night and see if it's still draining 7-10% during a night :)
     

    #14
  15. F_Diganta_Koner_WIXu
    Jelly Bean Apr 12, 2017

    F_Diganta_Koner_WIXu , Apr 12, 2017 :
    Trying wiping the cache without wiping data. Also check if you have OEM logs turned on. Android system might be using too much battery since it is generating logs in the backend.
     

    #15
  16. F_Andrea_Ippolito_ZsRS
    Ice Cream Sandwich Apr 12, 2017

    F_Andrea_Ippolito_ZsRS , Apr 12, 2017 :
    Nothing to add here for now, you got great advice already.
    For me it goes down to:
    - safe mode
    - airplane mode

    One of them, or both combined, MUST solve your issue (otherwise it means some serious issue with the ROM, but it's definitely not the case, since you're an isolated case).

    If airplane mode solves it, check your connectivity: are you on wifi over night? does your phone try to catch wifis, then loses them? how is cellular coverage in your area? bad coverage can greatly affect battery life (and may report under Android System, if I'm not mistaken)

    If safe mode solves it, try clearing cache and go through your apps/settings, you may eventually find a culprit.

    Good luck
     

    #16
  17. G_Bhaskar_S_ohUs
    Froyo Apr 12, 2017

    G_Bhaskar_S_ohUs , Apr 12, 2017 :
    enable aggressive doze and app hibernation in battery settings ,, it'll decrease the usage of apps in background,,inturn gives good stand by,,i get 5hrs on screen battery backup
    1492008338858.jpg
     

    #17
  18. amolsapre1
    Honeycomb Apr 15, 2017

    amolsapre1 , Apr 15, 2017 :
    ok.. then it might not be the problem. You might also tick off the ipv6 support in wifi settings. I dont know how, but turning that and the smart wifi switcher off helped me a lot to control the battery issues on my phone. Not logical, but its definitely worth a try i guess.
     

    #18
  19. Nimrodiny
    Gingerbread Apr 15, 2017

    Nimrodiny , Apr 15, 2017 :
    By the way, just updated my OP3 to Oxygen 4.1.3 two days ago and unfortunately the standby performance is even worse. Now I'm losing around 10-12% a night when the phone is idle. Same apps, same reception. Sigh.
     

    #19
  20. malidan
    Nougat Apr 15, 2017

    malidan , Apr 15, 2017 :
    Dude I can't believe you just said that, there are other people in the thread who have reported the same and people have been reporting this very same issue since the move to Nougat.
    It is clearly an issue with the rom.
     

    #20