0

Battery stats show "WiFi Always On" on YOG7DAS2K1

  1. fossterer Eclair Mar 7, 2016

    fossterer, Mar 7, 2016 :
    Hi!

    Battery stats always show "WiFi On" and I do observe that I'm charging my phone more frequently compared to the situation before updating to YOG7DAS2K1.

    No amount of draining to 0% and charging while device is turned off to 100% helped resolve this.

    Please answer at least a few of my questions:
    1) Is there something I can do to resolve this while still on YOG7DAS2K1?
    2) Do you recommend moving to any other stable version (backwards)?
    3) Is there a 'Nightly' that you suggest is good to live with?

    Please share your experiences with YOG7DAS2K1 in this regard.
     

    #1
  2. bbv_opo Eclair Mar 8, 2016

    bbv_opo, Mar 8, 2016 :
    Although, I think this is a general bug (along with google voice on any screen garbling voice in call), which people have settled with, you may still take a look at a setting. Setting->Wifi->menu (three dots)->advanced->Scanning always available. If this is ON, any app can keep your wifi typically for locating you. You may try to switch it OFF and see if anything changes.
     

    #2
  3. Dron99 Honeycomb Mar 8, 2016

    Dron99, Mar 8, 2016 :
    It ain't gonna change unless your device is ROOTED. In my case Two of My OnePlus One on Stock CM12.1.1 has same issues.

    Despite OK Google been disabled n changes been made under Setting > WiFi nothing seems like working.

    Although I wouldn't mind as with this still I'm able to get 6hr 15min of SOT on single charge. But yeah, it would be nice of someone could come up with resolution.

    I've in fact set IP to Static but still the same.
     

    #3
  4. NaterTots Jelly Bean Mar 8, 2016

    NaterTots, Mar 8, 2016 :
    You can turn off always scanning wifi in the settings,

    Settings, wifi, advanced, always scanning.

    Then it won't show in your battery stats as constantly on. This was started back in Kit Kat I believe.
     

    #4
  5. fossterer Eclair Mar 14, 2016

    fossterer, Mar 14, 2016 :
    That didn't help, @bbv_opo . Did you have this problem too and this suggestions resolved it for you?
     

    #5
  6. fossterer Eclair Mar 14, 2016

    fossterer, Mar 14, 2016 :
    That didn't help, @NaterTots . Did you have this problem too and this suggestion resolved it for you?
     

    #6