2
Bluetooth automatically switches on when turning off the airplane mode

  1. rahilk5110
    Donut Oct 12, 2017

    rahilk5110 , Oct 12, 2017 :
    Requesting each and everyone who is reading this post to please try switching the airplane mode & see if the Bluetooth switches on automatically.

    If it happens to most of them then it's one of the major bugs in this update. (4.5.0) because unknowingly we would be draining a lot of battery.
     

    #1
    Rajat397 and praveenshharma like this.
  2. G_Sir_Hunningham_rQoh
    Donut Oct 12, 2017

    G_Sir_Hunningham_rQoh , Oct 12, 2017 :
    Turning off plane mode brings automatically back the networks you had connected before. For example if you turn on plane mode with Wi-Fi and network on, it'll bring them both ON when you switch plan mode off.
     

    #2
  3. praveenshharma
    Eclair Oct 12, 2017

    praveenshharma , Oct 12, 2017 :
    @rahilk5110 yes buddy, you got a good point. Turning on airplane mode with WiFi and data off, after turning off the airplane mode, Bluetooth automatically turns on.
    It is a major bug in 4.5.0 update.
    I'm facing another one, I don't know why it is happening with my device, but when I turn on location from notification panel, the WiFi turns on automatically. It happens once out of many cases, but I'm facing this actually.
     

    #3
    Rajat397 and rahilk5110 like this.
  4. shashidharpalle
    Donut Oct 29, 2017


    #4