1
[Submitted] Bluetooth AVRCP issues (media controls not working)

  1. saarmas
    Cupcake Jan 10, 2018

    saarmas , Jan 10, 2018 :
    After Oreo OTA the Bluetooth media controls don't work at all, except for play/pause. Random play and repeat didn't work before but now even skipping tracks via my car's infotainment is impossible.
    Tried wiping the cache, didn't work.
    Car: Skoda Octavia 2014 with Bolero (MIB1) infotainment
     

    #1
    scott h likes this.
  2. Moaske
    Cupcake Mar 25, 2018

    Moaske , Mar 25, 2018 :
    Same here. I have this issue with Bluetooth headphones. I tried with three different sets of bluetooth headphones and none of the music controls work, no skipping, no play/pause, etc
    Dear OnePlus: please fix this!
     

    #2
    scott h likes this.
  3. A1544219278930
    Cupcake Aug 18, 2019

    A1544219278930 , Aug 18, 2019 :
    Why these tickets set to lowest priority? This is a 100% of the time issue, having the same problems here.
     

    #3
    scott h likes this.
  4. scott h
    Donut Sep 16, 2019 at 4:50 PM


    #4