0
Network/Connectivity Bluetooth connecté mais pas de son qui sort des Hauts parleurs sur ma voiture via OnePlus 7T

  1. dounin
    Cupcake Jun 19, 2021

    dounin , via OnePlus 7T , Jun 19, 2021 :
    Bonjour a tous!
    Depuis hier lorsque j'appaire mon téléphone en bluetooth sur ma voiture, le téléphone est bien reconnu.
    Effectivement j'ai accès au répertoire et je peux lancer un appel mais le son sort du téléphone et non des hauts parleurs.
    Dans les paramètres de mon téléphone, les appels téléphoniques sont pourtant bien cochés. Pour que ça fonctionne, il faut que je redémarre mon téléphone et là c'est bon pour la première connexion après ça recommence.
    Le bluetooth audio fonctionne correctement quand a lui.
    Ce disfonctionnement est arrivé, il me semble, après la dernière mis a jour oxygène.
    Quelqu'un pourrait m'aider?

    Merci par avance!!!
    Cordialement
     

    #1
  2. dounin
    Cupcake Jun 19, 2021

    dounin , via OnePlus 7T , Jun 19, 2021 :
    Bonjour a tous!
    Depuis hier lorsque j'appaire mon téléphone en bluetooth sur ma voiture, le téléphone est bien reconnu.
    Effectivement j'ai accès au répertoire et je peux lancer un appel mais le son sort du téléphone et non des hauts parleurs.
    Dans les paramètres de mon téléphone, les appels téléphoniques sont pourtant bien cochés. Pour que ça fonctionne, il faut que je redémarre mon téléphone et là c'est bon pour la première connexion après ça recommence.
    Le bluetooth audio fonctionne correctement quand a lui.
    Ce disfonctionnement est arrivé, il me semble, après la dernière mis a jour oxygène.
    Quelqu'un pourrait m'aider?

    Merci par avance!!!
     

    #2
  3. Xtombtz
    Eclair Jun 20, 2021

    Xtombtz , via OnePlus 8 Pro , Jun 20, 2021 :
    Hello,
    As-tu essayé d'effacer ton téléphone de la voiture et aussi de la désynchronisation de ton téléphone pour faire un re appairage propre ?
     

    #3
    Gaston NP likes this.
  4. Gaston NP
    Moderator Moderator Jun 21, 2021

    Gaston NP , Jun 21, 2021 :
    Bonjour @dounin,

    Tu peux essayer de réinitialiser les paramètres :

    Paramètres > Options de réinitialisation > Réinitialiser le bluetooth
     

    #4
  5. Gaston NP
    Moderator Moderator Jun 21, 2021

    Gaston NP , Jun 21, 2021 :
    J'ai fusionné les publications, il est inutile de poster plusieurs fois le même message.
     

    #5
  6. dounin
    Cupcake Jun 21, 2021

    dounin , via OnePlus 7T , Jun 21, 2021 :
    Bonjour,
    Oui j'ai essayé tout ça. Malheureusement ça ne fonctionne pas mieux ou très aléatoirement. C'est dommage. J'hésite à réinitialiser l'ensemble du téléphone car il va falloir que je réinstalle tout.
    Je vais voir.
    Merci pour les conseils et bonne journée
     

    #6
  7. Gaston NP
    Moderator Moderator Jun 21, 2021

    Gaston NP , Jun 21, 2021 :
    Tu es sous quelle version d'OOS ?
     

    #7
  8. dounin
    Cupcake Jun 21, 2021


    #8
  9. Gaston NP
    Moderator Moderator Jun 21, 2021


    #9
  10. dounin
    Cupcake Jun 21, 2021

    dounin , via OnePlus 7T , Jun 21, 2021 :
    OK merci pour les infos.
    Du coup, il faut que je fasse une sauvegarde et je réinitialise tout après et je lance la sauvegarde pour tout réinstaller ?
     

    #10
  11. Gaston NP
    Moderator Moderator Jun 21, 2021

    Gaston NP , Jun 21, 2021 :
    Oui tu fais la sauvegarde puis tu copies le dossier sur un autre support, normalement tout est expliqué dans mon lien.
     

    #11
  12. dounin
    Cupcake Jun 22, 2021

    dounin , via OnePlus 7T , Jun 22, 2021 :
    Bonjour,
    Merci pour toutes ces infos.
    Je vais tenter le coup et on verra bien.
    Après ce n'est pas un problème très grave mais c'est pénible.
    Bonne journée
     

    #12
    Gaston NP likes this.