0

Bluetooth earphones low sound

  1. miguel_merino Donut Mar 15, 2018

    miguel_merino, Mar 15, 2018 :
    I am having an issue a few days ago.

    When I am using my Bluetooth earphones, the sound is really low. Even with the maximum volume.
    My earphones are working properly with other devices and they worked well with my OP 5t before.

    It's really frustrating.
     

    #1
  2. Mightydob Cupcake Mar 22, 2018

    Mightydob, Mar 22, 2018 :
    I've found this also I think it relates to the last OTA update, that happened a week or so ago. I reverted to a previous version and it has fixed the issue, annoyingly I had to reset my setting to get the roll back working though so be warned to backup up first.

    I would estimate the volume was 25% of what it is now. You can tell that something had changed because on the latest update the Qualcomm AptX notification had disappeared, but it's back now I've gone back to earlier version. I also connected my headphones using both a 3.5mm cable and USB C and I had the same problem, both now fixed. Im using a pair of Nura Headphones

    Oneplus please give and update on what the issue is
     

    #2
  3. K1513970333405 Froyo Mar 22, 2018

    K1513970333405, Mar 22, 2018 :
    Go to Apps - Click 3 vertical dots on top right of the App's Menu - Select System Apps - Bluetooth - Storage - Clear Cache - Clear Data. Turn on Bluetooth and you are all set to go. Let me know if it worked for you. It did for me last week.
     

    #3
    Mightydob likes this.
  4. K1513970333405 Froyo Mar 22, 2018


    #4
    rick_s and Mightydob like this.
  5. Mightydob Cupcake Mar 22, 2018

    Mightydob, Mar 22, 2018 :
    Brill thanks for reply, I tried reseting my cache for the whole phone, but not this.


    I'm reluctant to try and update and do this at the moment as it took me a while to set up my phone again yesterday , and I've got a busy weekend ahead using my phone/headphones.

    Hopefully miguel_merino can test and confirm and I can upgrade agin after weekend.

    Thanks again
     

    #5
  6. Leandro_Otero Eclair Jan 23, 2019

    Leandro_Otero, Jan 23, 2019 :
    It didn't work, the problem continues.
     

    #6
  7. rugb Cupcake Jun 18, 2019

    rugb, Jun 18, 2019 :
    Nice! Worked for me. Thanks.
    Android 9, OP5T_O2_BETA_32 [build A5010_43190610] with Tronsmart Encore Spunky Buds
    the correct path is Settings>Apps and notifications>See all xyz apps>3 dots in right upper corner>Show system>Bluetooth>Force Stop>Storage>Clear cache + Clear Storage. worked like a charm.
     

    #7
    Leandro_Otero likes this.