0
Bluetooth issue

  1. G_Nihar_Jain_
    Gingerbread Aug 28, 2017


    #1
  2. Sun90
    Starting Point Expert Community Expert Aug 28, 2017


    #2
    G_Nihar_Jain_ likes this.
  3. G_Nihar_Jain_
    Gingerbread Aug 28, 2017


    #3
  4. Sun90
    Starting Point Expert Community Expert Aug 28, 2017


    #4
  5. G_Nihar_Jain_
    Gingerbread Aug 28, 2017


    #5
  6. G_Nihar_Jain_
    Gingerbread Aug 28, 2017

    Attached Files:


    #6
  7. G_Nihar_Jain_
    Gingerbread Aug 28, 2017

    Attached Files:


    #7
  8. Sun90
    Starting Point Expert Community Expert Aug 28, 2017

    Sun90 , Aug 28, 2017 :
    That's weird , Bluetooth on the top of battery usage chart.
    Go settings > location.
    Press the 3 Dot menu overflow and select scanning.and then turn off both WiFi and Bluetooth scanning and see.
     

    #8
    G_Nihar_Jain_ likes this.
  9. G_Nihar_Jain_
    Gingerbread Aug 28, 2017

    G_Nihar_Jain_ , Aug 28, 2017 :
    thanks alot
    will try right away
     

    #9