0
Bluetooth issue

  1. ravip2697 Cupcake Oct 12, 2018

    ravip2697, Oct 12, 2018 :
    Whenever I connect my phone to my car via Bluetooth the song lags for about 15 to 20 seconds and then I have to pause the song and have to play it from the start again to get it to play properly
     

    #1
  2. Logancd1 Honeycomb Oct 12, 2018

    Logancd1, Oct 12, 2018 :
    What music app are you using? Have you experienced a similar issue with any Bluetooth headphones?
     

    #2
  3. ravip2697 Cupcake Oct 12, 2018

    ravip2697, Oct 12, 2018 :
    Apple music but I've also tried to play with Google play music and yeah I don't get the lag always on my Bluetooth earphones but I get it sometimes.
     

    #3
  4. Logancd1 Honeycomb Oct 12, 2018

    Logancd1, Oct 12, 2018 :
    Quick note for OnePlus Community: if you hit the "Reply" button on someone's comment/reply, it notifies them and they'll get back to you more quickly.

    Alright, so it doesn't sound like the application is the problem then if you've experienced it with multiple apps.
    When you say you get the problem "sometimes" on bluetooth earphones, how often are we talking? Is it the majority of the time, or has it only happened once or twice in the past month when you use it more than once a day?

    My suggestions:
    • Try unpairing and repairing your phone with the different devices, and if that doesn't work....
    • Try resetting your phone to factory settings. I know it's a pretty common solution/answer to problems, but it's common for a reason: it works.
     

    #4
    adzam3 likes this.
  5. Vighnesh Froyo Nov 12, 2018


    #5