2
Bluetooth issues

  1. G_android_x14
    Gingerbread Aug 25, 2019

    G_android_x14 , Aug 25, 2019 :
    My 7pro works great with the Jabra Elite 65t - maybe see if the earbuds have a reset option.
     

    #21
  2. G1565472329172
    Donut Aug 25, 2019

    G1565472329172 , Aug 25, 2019 :
    I think this issue is mainly with OP7, as mine too works great with my bluetooth earphones and JBL Go but whenevr i connect it to my car stereo, audio stutters and now i've bought a bluetooth audio receiver for my stereo it works perfect with that. BUT not with my stereo, Plus get this issue fixed.
     

    #22
  3. JONEZx
    Cupcake Aug 27, 2019

    JONEZx , Aug 27, 2019 :
    Im having stuttering issues on my OP7 Pro with Jabra 65t's.

    They work fine on all my other devices. Anybody got a fix or are we waiting for OP to sort this out?
     

    #23
  4. G1565472329172
    Donut Aug 27, 2019


    #24
  5. G_Adrian_Isfan_MIPz
    Cupcake Aug 27, 2019

    G_Adrian_Isfan_MIPz , Aug 27, 2019 :
    Hey guys, I also have bluetooth problems when connected on my BMW 525 F10 Car, I can play music but the media details are not displayed and the heads up display controls no longer works.

    It's strange i had the same issue on my OnePlus 6T with same car, now with my new 7T Pro I have the same issues.

    But it worked fined when i first connected and after a few hours, it started to have the same problem i was facing with 6T phone.


    OnePlus staff, please solve this I just spent over $1k for this phone, and I really find this annoying that it's still not fixed, and similar problems repeated since 2015

    Please FIX and update us on this.
     

    #25
  6. Dborja
    Cupcake Aug 28, 2019

    Dborja , Aug 28, 2019 :
    Here's my issue with bluetooth on this device. My phone connects to my car and phone calls are working, however, media playback DOES NOT work. My Android Auto works perfectly and fixes all of these issues.

    For people having this issue, I did found a work around and NOT a solution when the device is only connected via bluetooth. For some reason, when playing videos on Youtube, the audio DOES work but with delays. Once the audio is working, you can exit out on the app and go to Spotify to play songs. You can only control the app via the phone. The audio disappears when you try to skip and pause using the car's controls. Once that happens, you'll have to go to Youtube again and play a video. This is really weird.

    I do hope that OnePlus will give us a software update to fix this annoying issue.
     

    #26
    G1565472329172 likes this.
  7. geluadi
    Eclair Aug 31, 2019

    geluadi , Aug 31, 2019 :
    We are in the same boat.
     

    #27
  8. G1565472329172
    Donut Aug 31, 2019

    G1565472329172 , Aug 31, 2019 :
    Till the time, OP doesn't get back together with a solution, u can get a aftermaket bluetooth receiver and it works though output is not that great, but still atleast u'll be able to play music via phone. That's what i've done for now.
     

    #28
    geluadi likes this.
  9. geluadi
    Eclair Aug 31, 2019

    geluadi , Aug 31, 2019 :
    I hope on each update that BT issue will be solved.... For me is a issue because i travel a lot and i need to talk on my phone.
     

    #29
    G1565472329172 likes this.
  10. geluadi
    Eclair Sep 3, 2019

    geluadi , Sep 3, 2019 :
    So , i found the problem and was not because of OP7. Was from the car. Now , the sound to the others are crystal.
     

    #30
  11. G1565472329172
    Donut Sep 3, 2019


    #31
    wachs likes this.
  12. unExplodeX
    Eclair Sep 4, 2019

    unExplodeX , Sep 4, 2019 :
    Hi everyone! i also had this issue i tried searching everywhere for answers but there is none. tried searching in apps for Bt found an app that say's BT Test something. i tried disabling the App clear cache and memory restart the phone forget the bt devices and whalaaa my phone works with my car now. tried it to both of my car an elantra and a chevrolet trailblazer. and beng it works hope it works for you as well!
     

    #32
  13. wachs
    Cupcake Sep 6, 2019

    wachs , Sep 6, 2019 :
    A have problem whit my op7 when it's connected whit Bluetooth to car it's lossing connected and then let's me on-board computer/ navigation radio crash.
    Again and again. Pleas fix this issue fast.
     

    #33
  14. Mahad Saleem
    Cupcake Sep 10, 2019

    Mahad Saleem , Sep 10, 2019 :
    Hi everyone, i have OP 6t and i am facing a weird kind of issue. When i connect to my Anker Bluetooth sound buds, the wifi starts to malfunction. There is packet loss and i get super slow speeds. Moreover, the video playback with sound on Bluetooth sound buds isnt synchronized. There is delay in the sound of the video.
    i see there are alot of problems posted by users here regarding Bluetooth. Any help regarding my issue will be appreciated. Thanks!
     

    #34
  15. G_Л._Владимиро
    Cupcake Sep 27, 2019

    G_Л._Владимиро , Sep 27, 2019 :
    My Bluetooth on the 6t is not remembering anything, hour after the headset is disconnected i have to pair over and over... So frustrating..
     

    #35
  16. chaohwu
    Cupcake Sep 27, 2019

    chaohwu , Sep 27, 2019 :
    well just got my new 1+7 pro, and I'm already experiencing the same issue. Bluetooth was super unstable while connected to my car (BMW X1 2018). My old Pixel 2 XL was working fine on my car............

    hope they will fix this asap
     

    #36
  17. klev2687
    Cupcake Sep 27, 2019

    klev2687 , Sep 27, 2019 :
    I am having issue 1+ 7 Pro. I have it paired with helmet comm. It was working fine for first few days, maybe a week, and then i started receiving stutters and high latency. I thought it was the low battery of my comm but it wasnt. Im going to try a repair and see if that fixes it.
     

    #37
  18. G1565472329172
    Donut Oct 7, 2019

    G1565472329172 , Oct 7, 2019 :
    CAN YOU TELL THE EXACT NAME OF THIS BT TEST SOMETHING APP....
     

    #38
  19. ChrisEriksen
    Cupcake Nov 8, 2019

    ChrisEriksen , Nov 8, 2019 :
    Hi everyone. I had the same issues.
    I solved it by going into settings - then searching for "BTtestmode" going into that app, and clearing cache, deleting storage, and then force stopping the app. after that i rebooted my phone, and then it worked.
    Best regards
    Christoffer.
     

    #39
  20. Indres93
    Cupcake Nov 22, 2019

    Indres93 , Nov 22, 2019 :
    This did not work for me. As far as I am concerned (along with many other forum members) - the root of the problem might be caused by the Android 10 update. At first I did not notice nothing at all, but few days after my BT connection started to experience few second "blackouts" during listening music (as in sound randomly muting for few seconds and then coming back). Today, however, this connection shut down for no apparent reason whatsoever and since I haven't been able to reconnect my headphones with my OnePlus 7 any of the methods I have found so far - reboots, force stops, clearing caches and storages etc. And my headphones did connect with my PC.

    My conclusion - this has to be from the update.

    EDIT 1: I've read that update ver 10.0.2 - is going to be/has been released, which is said to fix Bluetooth issues.
     
    Last edited: Nov 22, 2019

    #40