68
Bluetooth not working properly on OnePlus Nord

  1. Divyankjain
    Eclair Jul 3, 2021


  2. E1577213963984
    Cupcake Jul 4, 2021

    E1577213963984 , via OnePlus Nord , Jul 4, 2021 :
    Hi. I am unable to connect any Bluetooth device to my phone which includes OnePlus bullet wireless Z too. It's happening since many months. I even contacted customer service associate they asked me to clear the cache memory but it's a short time solution. Can we get a permanent fix on this issue. It's really annoying please respond immediately. Thanks.
     

  3. pablofg1978
    Head Moderator Head Moderator Jul 4, 2021

    pablofg1978 , Jul 4, 2021 :
    Thread merged
     

  4. Z1624809645038
    Cupcake Jul 4, 2021



  5. Sravya_Bandaru
    Cupcake Jul 5, 2021

    Sravya_Bandaru , via OnePlus Nord , Jul 5, 2021 :
    Hi,

    I have been facing an issue with Bluetooth Pairing. I am unable to pair my phone with any other devices using bluetooth.

    It says "couldn't connect or couldn't pair."

    However, the existing saved bluetooth devices on my phone are working fine.

    Could you please help me resolve this?

    Thanks!
     

  6. pablofg1978
    Head Moderator Head Moderator Jul 5, 2021

    pablofg1978 , Jul 5, 2021 :
    Thread merged
     

  7. Z1624809645038
    Cupcake Jul 6, 2021

    Z1624809645038 , Jul 6, 2021 :
    Check whether you have updated your phone with latest security patches and system is updated or not.

    Otherwise send the log file to OnePlus team.find the below step to capture the logs.

    1. Turn on log by input *#800# in Dialer
    2. Click Basic log, then take a screenshot
    3. Input *#800# again and click turn off basic log and take a screenshot when you feel system lag
    4. Log saved at Files/Android/Data/oem_log, screen shot saved at Files/Pictures/screenshot, Zip oem_log and 2 screenshot together
    7. Share zip file via Google drive
     

  8. Eazy410
    Gingerbread Jul 8, 2021


  9. Z1625921969782
    Cupcake Jul 10, 2021

    Z1625921969782 , via OnePlus Nord , Jul 10, 2021 :
    Hello OnePlus community,
    Just bought a OnePlus Nord 5G and I have paired it with my Sony Headset WH-1000XM3 but no sound is coming out when I watch a video or play a song (I have tested different apps such as Netflix, YouTube, google podcasts, etc...).
    Looks like it is related to the same issue.
    How can I get this fixed ?
    Thanks in advance for your support!
     

  10. Pranav Chawla
    Cupcake Jul 13, 2021


  11. pablofg1978
    Head Moderator Head Moderator Jul 13, 2021

    pablofg1978 , Jul 13, 2021 :
    Thread merged
     

  12. Pranav Chawla
    Cupcake Jul 13, 2021


  13. pablofg1978
    Head Moderator Head Moderator Jul 13, 2021

    pablofg1978 , Jul 13, 2021 :
    Different issues have different solutions
    Check the ones proposed here and see if they work
     

  14. S1612870286300
    Cupcake Jul 16, 2021

    S1612870286300 , Jul 16, 2021 :
    Well has anyone solved the problem with disconnections after factory resetting the device? Resetting network settings and clearing cache improves the connections only for a while. There is no solution listed here that solves the problem permanently.
     

  15. alfa619
    Cupcake Jul 21, 2021


  16. pablofg1978
    Head Moderator Head Moderator Jul 21, 2021

    pablofg1978 , Jul 21, 2021 :
    Thread merged