1

Bluetooth stuttering on my car stereo suddenly

  1. F_Christian_Persson_ydbE Cupcake Oct 31, 2018

    F_Christian_Persson_ydbE, Oct 31, 2018 :
    I've searched around the forums and Google and I've found similar problems but it doesn't match mine.

    I bought a car stereo a while ago from Wish.com to be able to stream music via Bluetooth.

    Everything worked perfectly until just recently the Bluetooth started to stutter for unknown reasons, it's like someone is scratching a CD while the music plays.

    So I tried my dad's older Samsung and another android phone, and it works, so it must be mine that's the culprit.

    I think it happened after the Android Pie update recently, but I am not 100% sure. I think it worked for some time after the update.

    Things I've tried:
    - Changing the Bluetooth codec on my phone to like LDAC or aptX, but it won't change to what I choose. I guess it's because it auto-changes depending of what Bluetooth device I'm streaming to.
    - Every other Bluetooth device works, like a speaker or headphones - no stuttering there.
    - Tried finding a firmware for my stereo. No luck though. It's from Wish, so what can you expect...

    Anyone else have the same experience or know any solutions? My best guess is that it's a codec problem.
     
    Last edited: Oct 31, 2018

    #1
    giorgio_sperduti likes this.
  2. samprocat Honeycomb Oct 31, 2018

    samprocat, Oct 31, 2018 :
    Try to use different car charger and report back.
    It looks like Alternator electric disturbance issue.
    Try to test with Ignition on engine not running.....
    Check for ground on the aftermarket market stereo...
    Check for good connection between battery and cables....
     

    #2
  3. F_Christian_Persson_ydbE Cupcake Nov 1, 2018

    F_Christian_Persson_ydbE, Nov 1, 2018 :
    Hm, but if it would be some kind of Electric disturbance. Shouldn't it be the same on my dad's Samsung for example? I think it's more related to my phone's Bluetooth stream. I have checked the cables on my stereo and everything works fine. The music doesn't stutter when I use an AUX cable so. Ignition or not doesn't matter either.
     

    #3
  4. Y1527535026678 Eclair Jan 13, 2019


    #4
  5. G1565472329172 Cupcake Aug 13, 2019 at 10:41 PM


    #5
  6. Kytharsis Marshmallow Aug 14, 2019 at 1:09 AM

    Kytharsis, Aug 14, 2019 at 1:09 AM :
    Wrong subforum, also don't necropost.
     

    #6
  7. G1565472329172 Cupcake Aug 14, 2019 at 2:30 AM

    G1565472329172, Aug 14, 2019 at 2:30 AM :
    i am facing issue with my handset ..either u can solve it....if u can't then keep ur thoughts till urself...
     

    #7
  8. Kytharsis Marshmallow Aug 14, 2019 at 2:52 AM

    Kytharsis, Aug 14, 2019 at 2:52 AM :
    That's nice but you're posting it in the wrong subforum. This is for 6/6T threads, not 7 not to mention this is from 2018.
     

    #8
    G1565472329172 likes this.