0
Bluetooth stuttering

  1. FSRBIKER
    Cupcake Jan 16, 2020

    FSRBIKER , Jan 16, 2020 :
    Anyone have random Bluetooth stuttering while connected to a car(mine is a 2017 Ford F-250)?

    This never happened with my Pixel 2 or any other phones in my truck. I notice it on podcasts, not on music that I can hear but it's possible it's easier to pick up with people speaking on podcasts vs music. Its always really quick like a fraction of a second. Already wiped my phone and started over with no change.
     

    #1
  2. modhparas
    Eclair Jan 18, 2020

    modhparas , via OnePlus 7T , Jan 18, 2020 :
    same issue i have ford eco sport but i find the solution whenever i enter into the car i restart my phone and problem resolved but i have to do this every time.
     

    #2
  3. modhparas
    Eclair Jan 18, 2020

    modhparas , via OnePlus 7T , Jan 18, 2020 :
    because of this issue i replaced my phone once but in another phone also same issue occurred but after so much effort i find this simple solution and now it is not happening. yes sometimes its irritating that restart the phone everytime but there is no other options.
     

    #3
  4. MrBigBabu
    Cupcake Jan 20, 2020

    MrBigBabu , Jan 20, 2020 :
    I have the same issue with my car system.
    I have the onepluse 7t pro and my friend have the McLaren one we both haveing this issue after the last update (I'm running Oxygen OS 10.0.5) could not find a fix anywhere .
     

    #4
  5. H1579891459539
    Cupcake Jan 24, 2020


    #5
  6. daddycool
    Gingerbread Jan 24, 2020


    #6
  7. daddycool
    Gingerbread Jan 24, 2020

    daddycool , via OnePlus 7T , Jan 24, 2020 :
    now there no headphone jack and Bluetooth is dodgy on 1+ phones I'll certainly not be buying a 1+ phone next untill this problem is fixed
     

    #7
  8. Louaywaez
    Cupcake Jan 24, 2020

    Louaywaez , Jan 24, 2020 :
    yes a have this problem with my earphons.. Bullets 🤷🏼‍♂️
    i hope get better with updates
     

    #8
  9. Louaywaez
    Cupcake Jan 24, 2020

    Louaywaez , Jan 24, 2020 :
    me to 🤦🏼‍♂️
     

    #9
  10. Louaywaez
    Cupcake Jan 24, 2020


    #10
  11. H1579891459539
    Cupcake Jan 24, 2020


    #11
    modhparas likes this.
  12. G_Kiyus_2tap_IoVK
    Cupcake Jan 24, 2020

    G_Kiyus_2tap_IoVK , Jan 24, 2020 :
    Hello,

    Mine is an Audi and I also have the problem since I updated my 6 to Android 10, so I bought the new 7T Pro and guess what ? Same problem with the 7T Pro (brand new) and the 6, so I decided to rollback the 6 on Android 9, and... Magic ! Now it works again... I want my 7T Pro to be connected without loss in my car, help !
     

    #12
  13. modhparas
    Eclair Jan 26, 2020

    modhparas , via OnePlus 7T , Jan 26, 2020 :
    yes i have ford too and same issue
     

    #13
  14. soccastar123
    Froyo Jan 26, 2020

    soccastar123 , Jan 26, 2020 :
    I don't have an issue with that in either of my vehicles but with an older LG Bluetooth headset I have this "stuttering" issue and have to manually connect it every time.
     

    #14
  15. jrsystems
    Gingerbread Jan 28, 2020


    #15
  16. modhparas
    Eclair Jan 28, 2020


    #16
  17. soccastar123
    Froyo Jan 29, 2020

    soccastar123 , Jan 29, 2020 :
    Do they even know about the issue? Has it been reported to the proper channels besides just this thread? 🙄
     

    #17
    ngydat likes this.
  18. L1581020135122
    Cupcake Feb 13, 2020

    L1581020135122 , Feb 13, 2020 :
    Same problems with my 7T. My car, Subaru Forester 2013. Worked fine with my old Samsung Galaxy S8 and Android 9.
     

    #18
  19. ngydat
    KitKat Feb 13, 2020

    ngydat , Feb 13, 2020 :
    Obviously, if it has been only reported here, the One Plus support team won't hear about it.
     

    #19
  20. W1577111411735
    Cupcake Feb 13, 2020


    #20