5
bluetooth turning off automatically on reboot

  1. djlarge
    Cupcake Apr 13, 2017

    djlarge , Apr 13, 2017 :
    Yes I'm on 7.1.1 and still having the issue.
     

    #41
  2. G_Victor_Chiromo_ftlh
    Eclair Apr 13, 2017


    #42
  3. s.m.jakaria
    Cupcake Apr 18, 2017


    #43
  4. MrRalphMan
    Cupcake May 16, 2017

    MrRalphMan , May 16, 2017 :
    Unfortunately I'm getting the same issue after the 7.1.1 update.
    I think I was getting it after the 7.0.1 update, but this was after unexpected reboots, it happens on user initiated one now.
     

    #44
  5. Kenny_Vleminckx
    Froyo May 18, 2017

    Kenny_Vleminckx , May 18, 2017 :
    settings - location - menu-button (3 buttons in top-right corner) - scanning - disable bluetooth scanning fixed it for me
     

    #45
    czandor likes this.
  6. czandor
    Eclair May 23, 2017

    czandor , May 23, 2017 :
    Yes, I can confirm.
    Disable bt scanning, turn bt off and on, and the bt stay on after reboot.
     

    #46
    frcastellanos likes this.
  7. G_shailesh_shrestha_DNUF
    Cupcake May 23, 2017


    #47
  8. Apostasy
    Cupcake May 31, 2017

    Apostasy , May 31, 2017 :
    Thanks czandor, this fixed it for me.
     

    #48
    frcastellanos likes this.
  9. frcastellanos
    Donut Jun 2, 2017


    #49
  10. antomina
    Cupcake Jun 5, 2017

  11. badoo
    Donut Jun 6, 2017


    #51
  12. Barlas_Tasdemir
    Donut Aug 20, 2017


    #52
  13. G_ha_neoww_gXpd
    Cupcake Aug 20, 2017


    #53
  14. kevinshae
    Cupcake Oct 21, 2017

    kevinshae , Oct 21, 2017 :
    I know this different/old thread but have OP5 and having same issue. Have tried every possible fix on forums and internet still same problem with Bluetooth randomly turning off and on.
     

    #54
  15. bbagi
    Cupcake Jan 8, 2019

    bbagi , Jan 8, 2019 :
    I have a same problem. Please any solution for this ?
     

    #55