0
Bootloop after COS13 OTA-Update

  1. GambaJo
    Honeycomb Apr 26, 2016

    GambaJo , Apr 26, 2016 :
    Yesterday I received the COS13 OTA-Update for my OPO. I never rooted it or manipulated it in other way. I got all updates via OTA.

    After the instalation my OPO booted, I could type my PIN in, and after some seconds the screen turns simply black. No message, nothing. After some seconds my OPO rebooted, and the same problem start again.

    Please help!
     

    #1
  2. CasperTFG
    KitKat Apr 26, 2016

    CasperTFG , Apr 26, 2016 :
    Can you get into recovery? Shut her down and then hold power button + volume down simultaneously. This should get you into the recovery environment. After that...you know what needs to be done.
     

    #2
    Gonzo01 likes this.
  3. GambaJo
    Honeycomb Apr 26, 2016

    GambaJo , Apr 26, 2016 :
    No, I don't know.
     

    #3
  4. arjanvlek
    Honeycomb Apr 26, 2016

    arjanvlek , Apr 26, 2016 :
    You aren't saying he needs to destroy all his data on his phone are you? Usually only clearing cache should be enough!
     

    #4
  5. GambaJo
    Honeycomb Apr 26, 2016

    GambaJo , Apr 26, 2016 :
    But how?
     

    #5
  6. arjanvlek
    Honeycomb Apr 26, 2016

    arjanvlek , Apr 26, 2016 :
    It should be available in Recovery (turn off phone, hold power and vol down buttons pressed at the same time) under Factory reset. Don't clear data as you'll lose everything on your phone.
     

    #6
  7. Qazi.Rza
    Ice Cream Sandwich Apr 26, 2016

    Qazi.Rza , Apr 26, 2016 :
    in recovery you can clearly see "Wipe Cache" ..then reboot normally.
     

    #7
  8. iDelirious
    Gingerbread Apr 26, 2016

    iDelirious , Apr 26, 2016 :
    Got the update an hour ago, installed it, phone rebooted and optimised my apps. But now I'm stuck on the Cyanogen MOD ready screen. Any help guys?

    Edit: Rebooted to recovery and selected wipe cache partition, no result.
     

    #8
  9. CasperTFG
    KitKat Apr 26, 2016

    CasperTFG , Apr 26, 2016 :
    @arjanvlek - think we both know what has to be done.
     

    #9
    Gonzo01 likes this.
  10. GambaJo
    Honeycomb Apr 26, 2016

    GambaJo , Apr 26, 2016 :
    After Volume - and Power On I see this:

    - Reboot system now
    - Apply update
    - Factory reset
    - Advanced

    Under Advanced:
    - Reboot recovery
    - Reboot to bootloader
    - View recovery logs
    - Power off

    I heard, that I will loose all data, if I choose Factory reset.
     

    #10
  11. CasperTFG
    KitKat Apr 26, 2016

    CasperTFG , Apr 26, 2016 :
    Under Factory reset

    Wipe cache partition
     

    #11
    Gonzo01 likes this.
  12. GambaJo
    Honeycomb Apr 26, 2016

    GambaJo , Apr 26, 2016 :
    I did it. It took maybe 10 minutes. But it didn't help.

    WTF OP?
     

    #12
  13. jaymop
    Cupcake Apr 26, 2016

    jaymop , Apr 26, 2016 :
    I'm having a similar problem but my phone is encrypted: when I applied the update, it restarted, and it would not decrypt my phone, just saying that my password was wrong. I booted into recovery and cleared the cache drive. Now I boot my phone when I enter my password to decrypt, it says the following:
    The password you entered is correct, but unfortunately, your data is corrupt. To resume using your phone you need to perform a factory reset.

    Luckily, I had everything backed up. We'll see how the factory reset goes.
     

    #13
  14. CasperTFG
    KitKat Apr 26, 2016

    CasperTFG , Apr 26, 2016 :
    Reflash the OTA zip again.
     

    #14
  15. Jimmac
    Cupcake Apr 27, 2016

    Jimmac , Apr 27, 2016 :
    My wife has the boot loop as well. Tried wiping cache, no change. She got the update sent to the phone by oneplus, didn't download zip. Any other options?
     

    #15
  16. GambaJo
    Honeycomb Apr 27, 2016

    GambaJo , Apr 27, 2016 :
    How? I had the OTA update.
     

    #16
  17. Deactivated User
    Apr 27, 2016


    #17
    CasperTFG likes this.
  18. Larcamo
    Cupcake Apr 27, 2016

    Larcamo , Apr 27, 2016 :
    Hi there, also bootloop after installing CM13. Recovery and even factory settings wont help. Every time goes back to the cyanogen MOD ready screen. Starts up app recovery, but wont go further after that. Mine is a oneplusone.
     

    #18
  19. GambaJo
    Honeycomb Apr 27, 2016

    GambaJo , Apr 27, 2016 :
    This seems to be a general problem.
     

    #19
  20. Deactivated User
    Apr 27, 2016


    #20