1
Bootloop after installing OOS 3.0

  1. galmi
    Eclair Mar 31, 2016

    galmi , Mar 31, 2016 :
    Hi there!

    I just tried to install the OOS 3.0 via recovery. My phone is absolutely stock. No root, no unlocking of bootloader, no nothing. Had the latest update to OOS 2.2.1 before.
    Dowloaded the file and booted into recovery. Then chose Install from SD card and found the zip file.
    After installing, my phone came up and booted till the optimizing of apps. It optimized 39 apps and then started over and since then, it starts over and over again. I see a short message saying "Apps are being loaded" (in german, as I'm german) and then the 2 white dots surrounding the big red dot appears and turning for about 1 minute. Then they dissapear and the screen turns black. After another minute the same from the beginning with the notice and the Bootlogo and that over and over again.

    Is there any solution for that???
    I don't want to wipe my data if I don't have to!!

    Already plugged the phone into my PC, what didn't change anything and already tried to install OOS 3 again with the same result, but now it said Install from Local and didn't do the thing with optimizing apps. It bootlooed again.
     

    #1
    Martino1plus likes this.
  2. Naman Bhalla
    Recognized developer Recognized Developer Mar 31, 2016

    Naman Bhalla , Mar 31, 2016 :
    Ask OnePlus as to why they wrote only this method to successfully flash OxygenOS 3.0 .... Doesn't make any sense to me. I have already told a lot times since release yesterday that this method will lead to many bricks and data loses.
    As for solution, try wiping cache and flashing. Almost 0 chances if it will work too or not. Also, as you have locked bootloader, you can't unlock it even now.
     

    #2
  3. Leehm
    Honeycomb Mar 31, 2016

    Leehm , Mar 31, 2016 :
    Weird, because I didn't face to this problem as I am in the same condition as you.
     

    #3
  4. galmi
    Eclair Mar 31, 2016

    galmi , Mar 31, 2016 :
    Wiping cache and trying install again didn't help.

    Should I wipe Data and cache and try again oder doesn't that change anything?
    What can I do now??
     

    #4
  5. matt_simpson
    Ice Cream Sandwich Mar 31, 2016


    #5
  6. shrineels10
    Honeycomb Mar 31, 2016


    #6
  7. galmi
    Eclair Mar 31, 2016

    galmi , Mar 31, 2016 :
    Hi!
    It only says "waiting for device" when I do the FirstAid from XDA and doesn't continue.
     

    #7
  8. galmi
    Eclair Mar 31, 2016

    galmi , Mar 31, 2016 :
    So, wiped my data and cache now and rebooted without a new installation and now it runs perfectly.
    Had to install and configure my apps now, but for a smooth system, it's worth it.
    Had many lags in OOS 2.
    Now everythings seems to work good and I don't see any bugs so far. Bluetooth and wifi work great.
    And the other bugs reported so far don't bother me as I don't use the feature.
    Sound is quite crap, but I use Headphones 99%.

    Thanks to all trying to help me!!
     

    #8
  9. Martino1plus
    Ice Cream Sandwich Apr 1, 2016

    Martino1plus , Apr 1, 2016 :
    Mate, your post is literally what ive just experienced! Im stuck in a bootloop for no reason..so glad i backed up all my stuff on computer!
    Great that you found a solution and thanks for making this thread!
     

    #9