1
Bootloop while upgrading to open beta. via OnePlus 7

  1. deep_patel_007
    Gingerbread Feb 6, 2021

    deep_patel_007 , via OnePlus 7 , Feb 6, 2021 :
    So I tried installing Open Beta 2 on my OP 7 from OOS 10.3.8.

    I upgraded to open beta 2 via Oxygen Updater (Advanced mode)

    While rebooted, it stuck on bootloop. After 3 automatic reboot, it went to recovery automatically. and given a kernel error. Image is attached.

    Tried force reboot and nothing worked. So I factory reseted.

    Now mobile automatically went to new Open Beta 2. And doesn't give any error.

    1612588535311.jpg

    I think this issue is due to device decryption failed .


    If not then what are the reasons for this issue? I want to learn.
     
    Last edited: Feb 6, 2021

    #1
    SajanKohli likes this.
  2. Sourav._.Pradhan
    Gingerbread Feb 6, 2021

  3. gdsingh94
    Jelly Bean Feb 6, 2021

    gdsingh94 , Feb 6, 2021 :
    What was the update size? did you select full update or incremental update?
     

    #3
    deep_patel_007 likes this.
  4. Sheppards
    Jelly Bean Feb 6, 2021


    #4
    deep_patel_007 likes this.
  5. deep_patel_007
    Gingerbread Feb 6, 2021


    #5
  6. saikiran4ever
    Jelly Bean Feb 7, 2021

    saikiran4ever , Feb 7, 2021 :
    You saved my life... Thanks a lot.. I have faced this on my OP7 pro today. I'm able to use my phone now but with data loss.
     

    #6
    deep_patel_007 likes this.
  7. GenocidalTeacup
    Cupcake Feb 20, 2021


    #7
  8. rameeja
    Cupcake Feb 21, 2021


    #8
    GamingDoggo likes this.
  9. B_Wrath
    Nougat Feb 21, 2021

    B_Wrath , Feb 21, 2021 :
    All beta related queries must be done on the beta thread.
    As a beta tester, you are expected to report the bugs via the correct feedback channel.
    Don't create duplicate threads.
     

    #9
    Artemus. and Auristic like this.
  10. riyaz7861
    Eclair Feb 21, 2021


    #10
    deep_patel_007 likes this.
  11. Mr.ShyamAwana
    Cupcake Mar 24, 2021

    Mr.ShyamAwana , Mar 24, 2021 :
    I also try open beta 2 on op7 pro. And stuck in bootloop. I wipe cache and setting only. Not all data. After 6 time it ask me device password and restart.
    Then my phone boot up without new update and without data loss. But OnePlus launcher stooped working. Now i am using nova launcher and waiting for stable update.
     

    #11
    deep_patel_007 likes this.
  12. aidangill1976
    Cupcake Mar 31, 2021

    aidangill1976 , Mar 31, 2021 :
    How did u manage to wipe cache and setting only? Where did u go to do that?
     

    #12
  13. afafontes
    Gingerbread Apr 1, 2021

    afafontes , Apr 1, 2021 :
    Guys you don't need to wipe everything in order to fix this boot issues.

    You just have to find the stock boot.img from the build you're trying to flash and dirty flash it again via fastboot (because ofc at this stage you can only go to recovery and there's no working twrp while Oneplus don't release sources).

    No data loss.
     

    #13
    deep_patel_007 likes this.