Bose QC35 II Google Assistant does not work anymore after upgrade to Android Oreo

  1. icoltellacci Cupcake Nov 27, 2017

    icoltellacci, Nov 27, 2017 :
    After I have updated my OnePlus 3T to Android 8, the left button of my Bose QC-35II does not acive the Google Assistant anymore.
    This left button can be assigned to Google Assistant or Noise Cancellation function :
    1/ When it is assigned to Google Assistant , I cannot Play/Pause/Skip song using the right Multifunction button. Only right volume controls button work.
    2/ When it is assigned to use Noise Cancellation, then I can Play/Pause/Skip songs with the right Multifunction button.

    RemySphere and stackbase like this.
  2. F_Lesley_Renold_gGMI Cupcake Nov 28, 2017

    F_Lesley_Renold_gGMI, Nov 28, 2017 :
    Even I updated yest my one plus 3 to Oreo and using Bose qc35 II ..I experience the same issue and also Google play music app is hanging frequently

  3. stte.hh Cupcake Nov 28, 2017

  4. F_Lesley_Renold_gGMI Cupcake Nov 28, 2017

  5. F_Lesley_Renold_gGMI Cupcake Nov 28, 2017

  6. stte.hh Cupcake Nov 29, 2017

    stte.hh, Nov 29, 2017 :
    What Do you mean with updaten Google? Update via playstore?

  7. Nabil_L Cupcake Nov 30, 2017

    Nabil_L, Nov 30, 2017 :
    I have exactly the same behavior with my OP3T after upgrade to Android 8. Switching the left button to 'Noise Cancellation' does the trick indeed and recover the usage of the right button (thanks for the tip!) but we unfortunately loose Google Assistant, which is the main new feature of the Bose QC35 II.

    I tried my headphones on an iPad and it's still working properly, so I would think this issue comes from Android/OxygenOS

  8. stackbase Cupcake Nov 30, 2017

  9. F_Lesley_Renold_gGMI Cupcake Dec 1, 2017

    F_Lesley_Renold_gGMI, Dec 1, 2017 :
    It is intermittent..after updating it worked..when I disconnected and connected back..the same issue again

  10. JHoughton Cupcake Dec 2, 2017

  11. stte.hh Cupcake Jan 11, 2018

  12. RemySphere Cupcake Jan 11, 2018

    RemySphere, Jan 11, 2018 :
    Any update on the subject? It's been a months now and we still don't know if the issue has been identified ... Never properly worked on OOS 5.0.0 on my end, whatever Google's app version.