7
Bowers & Wilkons PX7: "Qualcomm aptx adaptive codec" is not working

  1. aamadord
    Cupcake Nov 21, 2019


    #21
  2. fatbenjamin
    Froyo Nov 21, 2019

    fatbenjamin , Nov 21, 2019 :
    Same problem for me.

    See reply from B&W.

    Would be good if they fixed this ASAP.

    Screenshot_20191121-191034.jpg
    I contacted customer service at OnePlus, with little help.
     

    #22
    Bezdek.Roland likes this.
  3. Bezdek.Roland
    Donut Nov 21, 2019

    Bezdek.Roland , via OnePlus 7 Pro , Nov 21, 2019 :


    fatbenjamin

    Same problem for me.

    See reply from B&W.

    Would be good if they fixed this ASAP.

    View attachment 1186186
    I contacted customer service at OnePlus, with little help.​


    hello i have the same problem on stable os 10.0.2 but i go to beta 6 and the headphones work perfect,they work perfect only on beta
     

    #23
    fatbenjamin likes this.
  4. demonlord7
    Cupcake Nov 22, 2019

    demonlord7 , Nov 22, 2019 :
    Is the beta os stable enough for daily use?
    i dont want to lose more functionality just for headphones
     

    #24
  5. Bezdek.Roland
    Donut Nov 22, 2019

    Bezdek.Roland , Nov 22, 2019 :
    Yes is very stable
     

    #25
    fatbenjamin likes this.
  6. marcel.gommans
    Cupcake Nov 22, 2019


    #26
    fatbenjamin likes this.
  7. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Nov 23, 2019 :
    To all with issues. If you haven't reported it via the feedback tool please do so. It does seem strange that beta works and not stable. It might be due to certification issues though. It's OK to have as beta status but need final certification for stable? Just a guess...

    I use beta too and is very happy with it. I use LDAC headphones though
     

    #27
  8. ilatimer1
    Eclair Nov 26, 2019

    ilatimer1 , Nov 26, 2019 :
    Just in case someone wants to know, the workaround that B&O recommended works. You just have to set it ever time you connect the PX7s to your OnePlus 7t. PS. Make sure you the it to 24bit or it doesn't work.
     

    #28
    rventurini likes this.
  9. aamadord
    Cupcake Nov 28, 2019

    aamadord , Nov 28, 2019 :
    You can also turn off aptX Adaptive within your Bluetooth device's setting. This way you won't have to set it up every time to get audio output although you'll get SBC by default.


    I hope they get certified/fix this soon
     

    #29
    rventurini likes this.
  10. Westnik
    Cupcake Dec 5, 2019

    Westnik , Dec 5, 2019 :
    OnePlus, this thread is becoming more popular as many people experience the same issues.
    I have recently purchased 7t pro ME. After 2 months of waiting for the local store to deliver B&W PX7 from the manufacturer, I have got another disappointment, this time with aptx support on the latest device. Thanks to this thread, I managed to make only aptx (classic) work via development options (which requires some manipulations every time). If you read this forum (though I will send an additional feedback), please rectify this situation timely...
     

    #30
    rventurini likes this.
  11. aamadord
    Cupcake Dec 8, 2019

    aamadord , Dec 8, 2019 :
    I'm with you. It's very disappointing how they have failed to address this issue.
     

    #31
    rventurini likes this.
  12. rventurini
    Cupcake Dec 10, 2019


    #32
  13. soundblast75
    Cupcake Dec 10, 2019


    #33
    rventurini likes this.
  14. demonlord7
    Cupcake Dec 16, 2019

    demonlord7 , Dec 16, 2019 :
    issue has been resolved in the latest update (10.3.0 or 10.0.5)

    the px7 connects as aptx hd now ( not adaptive but better than sbc codec i guess)
     

    #34
  15. aamadord
    Cupcake Dec 17, 2019

    aamadord , Dec 17, 2019 :
    Meh...
     

    #35
  16. aamadord
    Cupcake Jan 11, 2020


    #36