0
Other Bricked OnePlus 3

  1. dario.weiss
    Cupcake Jan 22, 2017

    dario.weiss , Jan 22, 2017 :
    Hi Guys, I got the fallowing problem:
    Bootloader locked
    No Os installed
    no recovery installed
    Oem Unlock not allowed

    Ive tried to unlock my bootloader, but ive to allow Oem Unlock in developer settings. Since ive no Os installed i cant go in to those settings.

    How this happened: long story, everything has started when i tried to install the newest update and my phone stucked in Bootloop. After that i flashed an older Firmware, but it kept booting to recovery. Even when I tried to install any other firmware the phone booted to Recovery...

    Is there any possible way to allow Oem Unlock without booting to OS/Recovery ?
    I saw that I could flash a Fastboot signed rom (right?), but i couldn't find any.
    Please Help me! Ty
     

    #1
  2. LegoDK
    Honeycomb Jan 22, 2017

    Best Answer
    LegoDK , Jan 22, 2017 :
    If you book a session with tech support, they will have your phone running after 30-40 minutes. :)
     

    #2
  3. Hedrush
    Ice Cream Sandwich Jan 22, 2017

  4. G_hassan_azmi_NvHq
    Cupcake Jan 22, 2017

  5. dario.weiss
    Cupcake Jan 23, 2017


    #5
  6. dario.weiss
    Cupcake Jan 24, 2017


    #6
    Hedrush likes this.
  7. Viewjaswanth
    Donut Jan 24, 2017


    #7
  8. Hedrush
    Ice Cream Sandwich Jan 24, 2017


    #8