5
[Answered] Broadcast Channel 50

Thread Status:
Not open for further replies.
  1. fageria
    Gingerbread Jan 21, 2017

    fageria , Jan 21, 2017 :
    I am unable to disable the emergency broadcasting channel 50 . After untick the checkbox of show channel 50 broadcast when I go back to broadcast option it shows checked. I receive more than 70 broadcast sms daily and it is irritating.
     

    #1
  2. snmadhu1
    Cupcake Jan 23, 2017


    #2
    G_Sanket_Trivedi_tyXa likes this.
  3. Muras
    Cupcake Jan 23, 2017

    Muras , Jan 23, 2017 :
    It is a common bug and it has been reported.. Please use alternate message app in the meantime.. I'm using Google messenger app...
     

    #3
  4. G_Vinay_Tilawalli_kFIv
    Cupcake Jan 26, 2017


    #4
  5. champ.krishna
    Gingerbread Jan 27, 2017


    #5
  6. Sanket_Trivedi
    Cupcake Apr 14, 2017


    #6
  7. fageria
    Gingerbread Apr 22, 2017

    fageria , Apr 22, 2017 :
    Just disable the default messaging app and use google messaging app.
    Anyway the problem is solved in the 4.1.3 update...
     

    #7
  8. nikunj149
    Cupcake May 31, 2017

    nikunj149 , May 31, 2017 :
    guys it's not that difficult.
    1) go to the messages app
    2) go to settings
    3) go to emergency broadcast
    this will lead you to cell broadcast settings.
    turn off cell 50 and cell 60 options
     

    #8
  9. R1516775396887
    Cupcake Mar 11, 2018

    R1516775396887 , Mar 11, 2018 :
    Go
    Go to messages -> settings -> mobile broadcast settings -> show channel 50 or 60 -> disable.
     

    #9
  10. fageria
    Gingerbread Mar 11, 2018

    fageria , Mar 11, 2018 :
    This was a bug and removed in further updates. It was more than 1 year ago.

    You are very late bro.
     

    #10
  11. Mich O.
    Ice Cream Sandwich Jul 2, 2018


    #11