0
Buds Pro App not detecting buds in ear via OnePlus 8T T-Mobile

  1. rpantoja , via OnePlus 8T T-Mobile , Sep 20, 2021 :
    Whenever I attempt to use any of the options like Noise Cancelling or the Audio ID, the app tells me that my buds are not being worn. I've attempted to push them in as I've seen other users mention, but it doesn't seem to avail to much. Any Guesses?

    Currently on an 8T T-Mobile edition
    1632092862480.jpg

    1632092845473.jpg
     

    #1
  2. psygarden
    OnePlus TV Product Ninja 2021 Sep 20, 2021


  3. #3
  4. Liehjan
    The Lab Reviewer - OnePlus Buds Pro Sep 20, 2021

    Liehjan , Sep 20, 2021 :
    I have the same issue sometimes, so I disable in ear detection.
     

    #4
    Gav_W86 likes this.
  5. jacob.rubinstrudwick
    Cupcake Oct 5, 2021

    jacob.rubinstrudwick , Oct 5, 2021 :
    I also have the same problem with my Oneplus 9. Sometimes it happens and sometimes it doesn't so whenever it does I just push them further in my ear and that usually fixes the problem. I am hoping that in the next update they will make the in ear detection more sensitive.
     

    #5
  6. Gav_W86
    Moderator Moderator Oct 7, 2021

    Gav_W86 , Oct 7, 2021 :
    I have similar, and like Liehjan have disabled the in ear detection as a workaround.
    suggest reporting as an issue via https://forums.oneplus.com/feedback/
     

    #6
  7. sayn006
    Cupcake Oct 12, 2021 at 8:04 AM


    #7
  8. Gav_W86
    Moderator Moderator Oct 12, 2021 at 10:03 AM

    Gav_W86 , Oct 12, 2021 at 10:03 AM :
    make sure you report issues, I've reported and they reached out to gather specific logs with it happening so they can look into it.
    use the bug report feature in the OnePlus Community app (tap the red + button and select Feedback, then choose bug report), or via https://forums.oneplus.com/feedback/ on the website.
     

    #8