2
[Bug] Cannot change volume in call while using headphones

  1. ShortSynapse
    Cupcake Dec 17, 2018

    ShortSynapse , Dec 17, 2018 :
    Hi folks, I ran into this bug yesterday when giving my friend a ring. It seems that when calling, if I have my USB-C Bullets plugged in, the volume will not be reduced when using the volume buttons. The UI for volume comes up and does show a change, but the actual audio level that I hear is not modified.

    I'm on OOS 9.0.7 using the 8GB/128GB model of the 6T (A6013).
     

    #1
    Z1539795294942 and AMC4x4 like this.
  2. AMC4x4
    Donut Sep 18, 2019

    AMC4x4 , Sep 18, 2019 :
    I am bumping this very old thread because the issue is still ongoing after a year of using this 6T with the OnePlus supplied USB-C cable or with any other cable, with any set of headphones. I have tried the factory default ROM, I have tried the beta. I have taken suggestions from support to hard reset the phone several times. The issue persists. It has been mentioned in the following threads, and yet nothing has been done:

    This is the exact same issue, reported by yet another person:
    https://forums.oneplus.com/threads/volume-controls-are-not-working-while-on-call.953572/

    Again, same issue:
    https://forums.oneplus.com/threads/headphone-volume-issue-while-connecting-call.990242/

    Another one with same issue:
    https://forums.oneplus.com/threads/extreme-loud-minimal-call-volume-with-wired-headphone.679840/

    None of these attempts at getting help have answers.

    I am hoping perhaps engineering can take another look at this because I'm about to throw this thing through a wall. It's happening just about EVERY time I make a call. The only way I can control the volume is if I MAKE the call, THEN unplug the headphones, move the volume rocker up and down a few times (to reduce the call volume), and then plug the headphones back in.

    I LOVE this phone, but this is SO frustrating on a DAILY basis!

    Current info:
    OnePlus 6T - OxygenOS OP6T_O2_BETA_17 - Build ONEPLUS A6013_34_190830 - Model ONEPLUS A6013
     
    Last edited: Sep 18, 2019

    #2
  3. ldFxl
    Cupcake Sep 28, 2019

  4. DenyDarko
    Honeycomb Sep 28, 2019


    #4
    Kytharsis likes this.