1
Bug via OnePlus 7T

  1. VardhmanSethia
    Donut May 14, 2021


    #1
    K_Kuldeep_Singh_yKcx likes this.
  2. NishantCh
    Eclair May 14, 2021

    NishantCh , via OnePlus 7T , May 14, 2021 :
    Hi.. did you try a factory reset? I am also facing issues with frame rates dropping sometimes. But usually a restart of the phone gets it going again. I have done a factory reset and everything seems to be working fine.
     

    #2
    VardhmanSethia likes this.
  3. VardhmanSethia
    Donut May 14, 2021

    VardhmanSethia , via OnePlus 7T , May 14, 2021 :
    I don't think factory reset is needed.
    I cleared cache and after that it was working fine but the problem started occuring again.

    Why do we have to factory reset every time... All my data is cleared
     

    #3
  4. NishantCh
    Eclair May 14, 2021

    NishantCh , via OnePlus 7T , May 14, 2021 :
    Usually after a major update, like in this instance from Android 10 to 11, it's required. Sometimes clearing cache and cookies doesn't help. I don't know why. I was also hesitent on doing it. But I finally did it. And the phone is working fine. Just the frame rates are dropping sometimes, like a stutter. But a restart fixes that.
     

    #4
    VardhmanSethia and Sheppards like this.
  5. K_Kuldeep_Singh_yKcx , via OnePlus 7T , May 14, 2021 :
    I did factory reset but still display stutters occasionally and to solve it either restart or change refresh rate to 60hz and then back to 90hz. I think this problem can be only solved with the future update
     

    #5
    NishantCh and VardhmanSethia like this.
  6. NishantCh
    Eclair May 14, 2021

    NishantCh , via OnePlus 7T , May 14, 2021 :
    True.
     

    #6
  7. NishantCh
    Eclair May 14, 2021


    #8