1
Bugg? Oxygen 3.0

  1. Letalis
    Ice Cream Sandwich Apr 1, 2016

    Letalis , Apr 1, 2016 :
    Efter att jag uppdaterat sambons OPT till Oxygen 3.0 så vill verkligen inte mobildata fungera.
    Får ett ! vid LTE kopplingen och jag har provat att radera APNerna samt även gjort en återställning av APNerna utan förbättring.
    Någon som har samma problem och helst löst det.
     

    #1
    flurka likes this.
  2. NickeD
    Pie Apr 2, 2016

    NickeD , Apr 2, 2016 :
    Visste inte att OOS 3 fanns att installera :eek:
     

    #2
    flurka likes this.
  3. kryddan
    Honeycomb Apr 3, 2016

    kryddan , Apr 3, 2016 :
    Jag hade det med tele2. Jag hade 4g.tele2.se Provade internet.tele2.se och ! försvann.
    Allt jag behövde göra var att byta APN
     

    #3
  4. Micikus
    Eclair Apr 6, 2016

    Micikus , Apr 6, 2016 :
    Jag löste problemet i viss mån. Koppla först mobilen till 3G därefter byta kopplingen på LTE. Jag är så förbannad på det men det funkar o_O
     

    #4
    flurka likes this.
  5. flurka
    Jelly Bean Apr 12, 2016

    flurka , Apr 12, 2016 :
    Jag har samma problem!
    Har sökt på det på google och testat lite olika saker. Ändrade "bearer" till LTE bl a, det hjälpte men bara tillfälligt av någon anledning.
    Vill verkligen inte tappa LTE så tog inte bort och bytte inte APN. Har bara ändrat inställningar i 4g.tele2.se :)
    Igår kväll hittade jag en tråd på sweclockers ang liknande problem med OPO. Där skrev någon ut inställningar i apn och efter jämförelse så var skillnaden "authentication type" inställd på "CHAP" i min OPT men i den tråden stog det "none" så jag tog bort "CHAP" och sedan dess har det funkat!
    Öppnade även en ticket om detta hos oneplus. Hittills bara ett svar att de behöver IMEI och ordernummer på min OPT.
    Uppdaterar när jag hör något eller om min fortsätter krångla :)
     

    #5
    chrgus, Ilir krasniqi and NickeD like this.
  6. flurka
    Jelly Bean Apr 12, 2016

    flurka , Apr 12, 2016 :
    Just det, jag ändrade "APN-type" från "default,mms" till "default,mms,supl" men det hjälpte inte men ändringen fick vara kvar. :)
     

    #6
    NickeD likes this.
  7. staffeman
    Eclair Apr 12, 2016

    staffeman , Apr 12, 2016 :
    Har också haft lite bekymmer med LTEpå min OPT. Har Tele2. Är det bara Tele2 som har det här bekymret med utropstecken på LTE?
    Om det här fortsätter att krångla så går jag nog tillbaka till Lollipop. Hade en OPO förut med Cyanogen och på den fungerade inte Tele2 bra alls.
     

    #7
    flurka likes this.
  8. flurka
    Jelly Bean Apr 13, 2016

    flurka , Apr 13, 2016 :
    Jag fick svar på min ticket med OnePlus igår. De är ju inte så bra på att läsa frågan, sen lämnar de bara ett ganska allmänt svar.. :confused:
    Att telefonen var kompatibel med min operatör i mitt land men jag kan behöva kontakta dem ang inställningar och apn.
    Men andra ord inte mycket till hjälp :(
     

    #8
  9. flurka
    Jelly Bean Apr 13, 2016

    flurka , Apr 13, 2016 :
    Gjorde som oneplus rådde mig och ringde Tele2. Vill bara tillägga att efter ändringarna jag själv gjorde och skrev tidigare i denna tråd har funkat! Hur som helst så kunde jag med deras hjälp göra justeringar i APN som heter "Tele2 4G" .
    Allt såg bra ut förutom "APN type", där hade jag från början "default,mms", tidigare ändrade jag till "default,mms,supl". Tele2 ville att det skulle stå: "default,supl,a-gps".
    De sa även att specifika inställningar till just oneplus 2 hade de inte.
    Har testat min ändring i ett par dagar och det verkar funka som sagt. Ska testa det som Tele2 rådde mig till nu, återkommer med uppdatering ;)

    Men Det verkar funka bra om man ändrar apn som heter Tele2 4G enligt följande vis:

    "APN-type" - default,mms,supl
    "Authentication type" - none (ska inte stå något där)

    Hjälpte för mig, hoppas det kan hjälpa någon annan :)
    Om något är oklart så fråga på ;)
     

    #9
    chrgus, MrNormal and NickeD like this.
  10. flurka
    Jelly Bean Apr 13, 2016

    flurka , Apr 13, 2016 :
    Det går inte att skicka mms på de apn-inställningarna som Tele2 uppgav.
    Så går tillbaka till de inställningar jag själv gjorde för de funkade.

    APN: 4g.tele2.se

    APN-type: default,mms,supl
    Authentification type: none

    Att man inte får bättre hjälp av mobiltillverkaren och felaktiga inställningar av operatören är lite oroande.
    Ett tips om man har rootad telefon och ringer support, tala aldrig om att den är rootad för då är de snabba att påpeka att det är därför den krånglar :D
     

    #10
    chrgus and NickeD like this.
  11. flurka
    Jelly Bean Apr 26, 2016

    flurka , Apr 26, 2016 :
    Det är ju skrattretande...
    Efter jag letat fram lösningen själv, som funkar klockrent, så brydde jag mig inte om ticketen jag starta med oneplus support.
    Idag fick jag svar från ytterligare en support operatör. De presenterar sig som ett namn men avslutar med ett annat!?
    Rådet jag fick nu var att köra backup via Google och sen en hard reset.. Jag tror inte det fungerar, har svårt att se hur det ska lösa problemet med apn. Skrev det till dem och lite allmänt om vad jag tycker om deras "support". Tre tickets har jag startat och i samtliga fall har jag fått letat efter lösning själv...

    Någon mer som testar mina apn settings? Hur funkar det? :)
     
    Last edited: Apr 26, 2016

    #11
    chrgus and NickeD like this.
  12. staffeman
    Eclair Jun 7, 2016

    staffeman , Jun 7, 2016 :
    Testade din föreslagna lösning för ett bra tag sedan och har sedan dess inte haft några problem med mobildata. Det verkar alltså som du hittat lösningen på problemet.
    Tack för tipset flurka!
     

    #12
    flurka likes this.
  13. flurka
    Jelly Bean Jun 8, 2016

    flurka , Jun 8, 2016 :
    Oki, va bra! :) kul att kunna bidra och kul med feedback! Tack! :)
     

    #13
  14. flurka
    Jelly Bean Jun 17, 2016

    flurka , Jun 17, 2016 :
    Kan tillägga att exakt samma problem uppkom på OP3. Men först efter jag låst upp bootloader och rootat.
    Lyckligtvis löste samma åtgärder problemet ;)
     

    #14
  15. alias87
    Cupcake Jun 18, 2016

    alias87 , Jun 18, 2016 :
    Detta tog bort !-tecknet på LTE för mig, toppen.
    Då ska jag bara skicka ett mms och se om det blev förstört haha
     

    #15
    flurka likes this.
  16. sameiz
    Cupcake Jun 25, 2016

    sameiz , Jun 25, 2016 :
    Haft detta problem med min 1+3, det enda jag behövde jag göra var att ändra APN till "Tele2 3G" i inställningar.
    Jag valde; internet.tele2.se
    Sedan jag bytte till denna så har jag aldrig haft något problem.
     

    #16
  17. Ilir krasniqi
    Donut Jun 25, 2016


    #17
  18. flurka
    Jelly Bean Jun 26, 2016

    flurka , Jun 26, 2016 :
    Har du fortfarande 4g/lte efter den ändringen?
     

    #18
  19. Micke61a
    Cupcake Jul 2, 2016

    Micke61a , Jul 2, 2016 :
    Jag kör med följande inställningar för tele2 och det funkar kanon.

    Apn inställningar för tele 2.

    Namn - Tele2 4G

    APN - 4G.tele2.se

    Proxy - Inte inställt

    Port - Inte inställt

    Användarnamn - Inte inställt

    Lösenord - Inte inställt

    Server - Inte inställt

    MMSC - http://mmsc.tele2.se

    MMS-proxy - 130.244.202.030

    MMS-port - 8080

    MCC - 240

    MNC - 07

    Verifieringstyp (autensierningstyp) - Inga

    APN-typ - default,mms,supl

    APN protokoll - (IPv4/IPv6)

    APN Roaming protocol - (IPv4/IPv6)

    Bearer - Inte inställt

    MVNO type - Inte inställt


    Hoppas det hjälper
     

    #19