1
- BUGS - Cyanogen 12

  1. g.cuadrado
    Ice Cream Sandwich Apr 23, 2015

    g.cuadrado , Apr 23, 2015 :
    Es que ocurre solo con los datos
     

    thebigdrew likes this.
  2. Catalejo
    Froyo Apr 23, 2015

    Catalejo , Apr 23, 2015 :
    Definitivamente a mi me va mal. Encontré una opción que supuestamente restauraba todo y solo me dejó tres perfiles. Además sigo teniendo el mismo problema, si lo pongo en silencio, luego cuando vuelvo a defecto tengo que subir yo todos los volúmenes, así que de momento los desactivaré.
     

    thebigdrew likes this.
  3. pablofg1978
    Spanish POC Assistant Head Moderator Apr 23, 2015

    pablofg1978 , Apr 23, 2015 :
    Si estoy en WiFi los datos se desactivan. Si apago el WiFi o el WiFi no tiene conexión a internet los datos se activan solos.
     

    sergi71bdn and thebigdrew like this.
  4. Catalejo
    Froyo Apr 23, 2015

    Catalejo , Apr 23, 2015 :
    Yo con los datos en los perfiles no tengo problema.Se desactivan y luego se vuelven a activar. Mi problema es con los sonidos.
     

  5. pablofg1978
    Spanish POC Assistant Head Moderator Apr 23, 2015

    pablofg1978 , Apr 23, 2015 :
    Así es como lo tengo yo
     

    Attached Files:


    thebigdrew likes this.
  6. Catalejo
    Froyo Apr 23, 2015

    Catalejo , Apr 23, 2015 :
    Gracias, luego lo mirare tranquilamente, porque aparentemente me funciona, pero tengo que mirar la alarma que es muy importante:( . Ya contaré que tal fue
     

    thebigdrew likes this.
  7. Catalejo
    Froyo Apr 23, 2015

    Catalejo , Apr 23, 2015 :
    Yo tengo dos problemas. 1. Cuando cambio de perfiles a veces cambia las cosas y otras no, entre ellas los sonidos . 2. Cuando salgo de casa sino desconecto el WiFi del móvil, se queda pillado y no coge los datos.
    Después de varias pruebas he llegado a la conclusión que los dos problemas tienen la misma raíz y es que los dos están relacionados con los perfiles de sistema. Cuando los quité, se solucionó el problema de los datos y los sonidos, claro.
    @pablofg1978 también lo probé con tú configuración y a veces iba bien y otras no. Por eso he llegado a la conclusión que algo anda mal. De momento dejaré los perfiles desconectados. Nuevamente gracias.
     

    TGutan and thebigdrew like this.
  8. KrlosLizcano
    Cupcake Apr 23, 2015

    KrlosLizcano , Apr 23, 2015 :
    No se si sera un Bug pero cuando los auriculares (JBL E1) u otros de su misma especie no se puede adelantar ni atrasar los archivos de música, queda bloqueado y si entra una llamada no bloquea al celular y también se escucha tanto como en los auriculares como en el teléfono.
    tengo actualizado el equipo via OTA CM12s y la aplicación que uso de compra PowerAmp.
    Que podrá ser el mal funcionamiento?
     

    thebigdrew likes this.
  9. 35sergio
    Eclair Apr 24, 2015

    35sergio , Apr 24, 2015 :
    Hola amigos,

    Esta mañana he recibido la OTA con la última actualización de Cyanogen.

    Bueno, intento que reconozca mi voz en el Ok oneplus e imposible que lo haga.
    Reconozco que tengo un ingles malísimo, pero esto se pasa.

    Alguien lo ha podido activar sin problemas y que tal funcional.

    Saludos ¡¡
     

  10. pumilus
    Gingerbread Apr 24, 2015

    pumilus , Apr 24, 2015 :
    Yo lo he conseguido activar después de estar media hora gritándole al teléfono "OK Oneplus". Me aparece como activado pero ahora no me hace caso ni con pantalla apagada ni encendida.
     

  11. sergi71bdn
    Gingerbread Apr 24, 2015

    sergi71bdn , Apr 24, 2015 :
    Hace unos días alguien comentó que con el brillo automático el consumo de batería era mucho mayor y desde entonces lo dejé fijo a un 40% y el consumo mejoró mucho. ¿Sabéis si con la última actualización podemos volver a usar el brillo automático sin que se nos evapore la batería?
     

    chema43 and thebigdrew like this.
  12. Maica
    Jelly Bean Apr 24, 2015

    Maica , Apr 24, 2015 :
    No crear hilos solo para preguntar.
    Muevo hilo
     

    thebigdrew likes this.
  13. Maica
    Jelly Bean Apr 24, 2015

    Maica , Apr 24, 2015 :
    Tienes que tener desactivada la salida de voz de google. Entrénale con cariño y firmeza, la primera palomita le cuesta, la segunda ya va mejor y la tercera en segundos.
    Reinicias cuando ya esté entrenado y vuelves ha activación por voz y seleccionas la aplicación que quieres que abra cuando le llamas. Vuelves a reiniciar, y pruebas, a la primera no me ha hecho caso pero a la tercera ya como un corderito ha respondido y casi como un corcel ha abierto lo que yo quería.
    Ahora si puedes activar la busqueda por voz de google.
    Tal vez esto ayude. Ojo no hay que instalar nada.
    http://tutorialesandroidhd.com/otra...lus-one-para-despertar-en-la-app-que-queramos
     

  14. 35sergio
    Eclair Apr 24, 2015

    35sergio , Apr 24, 2015 :
    Hola Maica,

    Vosotros tenéis vuestros criterios para administrar el foro, pero, en mi opinión, se hace muy difícil buscar respuestas cuando todas las cuestiones se engloban en temas de muchas páginas y demasiado globales.

    Pienso que el Ok Oneplus merece un tema propio para resolver duda

    Saludos
     

  15. pumilus
    Gingerbread Apr 24, 2015

    pumilus , Apr 24, 2015 :
    Pues lo he hecho como indicas. Me ha costado entrenarlo, pero al final lo he conseguido. Sin embargo luego no hay manera de que funcione.
     

    thebigdrew likes this.
  16. 35sergio
    Eclair Apr 24, 2015

    35sergio , Apr 24, 2015 :
    Imposible entrenar el ok oneplus. Más de media hora y no hay manera.

    evidentemente esto es un fallo del aplicación porque Google reconoce perfectamente mis dictados. Esto lo he escrito con el dictado de voz de Google
     

    thebigdrew likes this.
  17. Catalejo
    Froyo Apr 24, 2015

    Catalejo , Apr 24, 2015 :
    Ésta opción viene en la última actualización o hay que instalarla? Porque no la encuentro. Gracias.
     

  18. Maica
    Jelly Bean Apr 24, 2015

    Maica , Apr 24, 2015 :
    lo acabo de volver a entrenar y nuevamente funciona, esta vez con el kernel ak para poderla tener en primaria con multirom. Va algo más lenta la respuesta para abrir una aplicación pero funciona.
    he reiniciado tres veces, una cuando me ha reconocido la voz, otra cuando he seleccionado la aplicación y otra porque no me hacía caso
     

    MarioVegero and thebigdrew like this.
  19. 35sergio
    Eclair Apr 24, 2015

    35sergio , Apr 24, 2015 :
    Lo tienes que activar en la última actualización:

    Ajustes -> Idioma e Introducción de texto -> Activación por voz

    Suerte ¡¡¡ :)
     

    Catalejo and thebigdrew like this.
  20. Aumakin
    Gingerbread Apr 25, 2015

    Aumakin , Apr 25, 2015 :
    Alguien tiene este problema? Este hueco que hay en la pantalla de bloqueo, cuando pongo todas las notificaciones sin desbloquear la pantalla. Me pone de los nervios cada vez que lo veo, en vez de estar donde debe. Cuando toco la pantalla se coloca justo debajo de la linea delgada esa, pero cuando lo veo así me molesta bastante. Es como si hubiera una notificación justo encima de esa, cuando no es así.

    Screenshot_2015-04-23-22-37-02.png
     

    thebigdrew likes this.