11
Bugs in Oxygen OS 4.0

  1. myredroom
    Cupcake Jan 10, 2017

    myredroom , Jan 10, 2017 :
    As well as LED notifying not working, I also experience the following:
    * in quick settings, wi-fi is not reporting the network I am connected to correctly
    * no vibrate
    *cannot set ringer volume to zero
    *sound notifications are not working as expected

    1484079031339.jpg

    1484079031404.jpg
     

  2. myredroom
    Cupcake Jan 10, 2017

    myredroom , Jan 10, 2017 :
    It appears all of my problems (other than vibrate and zero volume) have been solved by a factory reset.
     

  3. G_Daniël_Carree_vaGp
    Cupcake Jan 10, 2017

    G_Daniël_Carree_vaGp , Jan 10, 2017 :
    Hi I recently updated to Android 7.0 on my OnePlus 3 but since the update my Bluetooth headphones are all very loud and I can't control the volume separate anymore on my headphones. anyone experiencing the same problems?
     

  4. gautam.tiwari
    Eclair Jan 11, 2017

    gautam.tiwari , Jan 11, 2017 :
    My app permission is not functioning properly ..

    When i click to Allow nothing happening ..

    Kindly Help.
     
    Last edited: Jan 11, 2017

  5. sanoopismail
    Cupcake Jan 11, 2017


  6. alexcand
    Eclair Jan 21, 2017

    alexcand , Jan 21, 2017 :
    Hello!
    I've just updated my OP3 to the new Oxygen OS 4.0.2 and I have a bad lag problem. When I've just unlocked my phone with my fingerprints, if I click on an app, or swipe to the right or left, there is a very bad lag... If I wait a few seconds (1 or 2), the phone become smooth again. It's pretty anoying when I unlock my phone just to check my emails... I have to wait or I can click instantly but it's laggy and very annoying.......... Is there a trick or something to have back a smooth phone like it was before the update?

    By the way, this problem only occurs when I unlock my phone with my fingerprints. If I unlock it with the scree, pattern, everything works fine and the phone is totally smooth and not laggy!

    Thanks!
     

  7. F_Ankit_Mishra_YEUn
    Cupcake Jan 21, 2017

    F_Ankit_Mishra_YEUn , Jan 21, 2017 :
    I use my left Sensor button as to view my recent tabs.
    I upgraded today my android version sent by official OnePlus, that was around 1 gb.
    The problem I'm facing is the left Sensor button does not respond same like before. It vibrates but doesn't respond I have to re-touch it Everytime.
     

  8. Conor1234
    Donut Jan 21, 2017

    Conor1234 , Jan 21, 2017 :
    The navigation bar used to be activated by dragging the bottom of the screen now it is either permanently there or permanently not there.

    If it is permanently there it makes navigating and using some applications extremely difficult and annoying and blocks some features like the send button on snapchat or the photo button on Facebook messenger.
    If it is permanently not there it makes navigating through the phone extremely difficult.

    Please put in a feature to use the navigation bar as it was before. It makes the phone a hassle in every way.
     

  9. Munemoz
    Cupcake Jan 21, 2017

    Munemoz , Jan 21, 2017 :
    How do you install the beta 10
     

  10. mjlewis123
    Cupcake Jan 21, 2017

    mjlewis123 , Jan 21, 2017 :
    deleted all of my contacts, can't make phone calls, can't send text messages. lagging horribly
     

  11. sarathkumar_r
    Cupcake Jan 21, 2017


  12. Sanstar
    Eclair Jan 21, 2017


  13. Anirudh Tarol
    Cupcake Jan 21, 2017


  14. G_Aamir_Khan_OHLx
    Cupcake Jan 21, 2017

    G_Aamir_Khan_OHLx , Jan 21, 2017 :
    i have updated my phone around 7-8days back and since then my music player is working properly.some songs are playing smoothly but some songs are not. they kept forwarding itself
     

  15. F_Benjamin_Celis_QxbP
    Donut Jan 21, 2017


  16. OverFiex
    Eclair Jan 21, 2017