0
[BUGS] Network Issue, Screenshot via Accesibility Menu Causes SystemUI to crash via OnePlus 8T

  1. Jayvee1110
    Cupcake May 6, 2021

    Jayvee1110 , via OnePlus 8T , May 6, 2021 :
    Hi Oneplus community,

    Anyone experiencing the same issues?

    1.) Both of my sim's network/signal often disappear when I am using Globe (PH network provider) for mobile data. I checked and my sim is 5G-ready and I am getting a 5G signal.
    1620271344903.jpg
    In addition to this. I cannot get a 5G test result using Speedtest app even tho I am in a 5G area. Both of my networks are also showing 5G signal.

    2.) SystemUI crashes everytime I take a screenshot using the accesibility menu.
     

    #1
  2. Caomhin
    OnePlus 9 Series Expert Community Expert May 6, 2021


    #2
    TheMystic likes this.
  3. Jayvee1110
    Cupcake May 6, 2021

    Jayvee1110 , May 6, 2021 :
    Hi,

    Thanks for the suggestion. Already tried this one. Didn't work. Sadly.
     

    #3
  4. Caomhin
    OnePlus 9 Series Expert Community Expert May 6, 2021


    #4
  5. Fribble
    Honeycomb May 7, 2021


    #5
  6. Netron
    Cupcake May 7, 2021


    #6
  7. Zwu
    Donut May 7, 2021


    #7
  8. chriZa
    Cupcake May 11, 2021

    chriZa , via OnePlus 8T , May 11, 2021 :
    I'm also loosing network connection in Austria with A1 provider. A reboot is fixing this issue but annoying due to not knowing to be unavailable.
     

    #8
  9. O1597319038867
    Froyo May 12, 2021


    #9
  10. Edgie70
    Cupcake May 16, 2021


    #10
  11. smallsmx3@gmail.
    Gingerbread May 16, 2021


    #11
  12. Edgie70
    Cupcake May 16, 2021


    #12