2
bullet Wireless Z brand new not working via OnePlus 6

  1. Dark_Matrix_Guru
    Ice Cream Sandwich May 7, 2020

    Dark_Matrix_Guru , via OnePlus 6 , May 7, 2020 :
    so I just purchased a OnePlus 8 Pro and the bullet Wireless Z headphones. I used the bullet Wireless Z headphones one time and now they will not work whatsoever. I plug them up and I get a red light. They've been plugged in for hours now. when I try to turn them on I get no response. am I doing something wrong or is there a secret I don't know about? Can someone please help me or is anyone else having this issue?
     

    #1

  2. #2
    G_Adarsh_C_ekxc likes this.
  3. shrikanth.achar
    Cupcake May 16, 2020


    #3
    G_Adarsh_C_ekxc likes this.
  4. G_Adarsh_C_ekxc
    Cupcake May 23, 2020


    #4
  5. Batman360
    KitKat May 23, 2020

    Batman360 , May 23, 2020 :
    Plug them??? Where do you plug it??
     

    #5
  6. Batman360
    KitKat May 23, 2020

    Batman360 , May 23, 2020 :
    Just detach both the earbuds, that's it, you don't need to plug it anywhere, neither do you have to charge it out if the box, nor you have to press any buttons, just detach the earbuds from each other and simply pair it to your phone.
     

    #6
  7. G_Adarsh_C_ekxc
    Cupcake May 23, 2020

    G_Adarsh_C_ekxc , May 23, 2020 :
    My Gosh!! What a feature! You should have mentioned this feature else people might go crazy telling the device is not working.
     

    #7
  8. Batman360
    KitKat May 23, 2020

    Batman360 , May 23, 2020 :
    Yes true, people are indeed going crazy 😁

     

    #8
  9. Samuel_Aravind
    Cupcake Jun 2, 2020 at 8:10 PM

    Samuel_Aravind , Jun 2, 2020 at 8:10 PM :
    Found the solution !

    I had the exact same problem. All of the sudden the headset stopped working, I tried charging (steady red light) and tried turning it on but the headset did not switch on, none of the buttons reacted...

    I knew the internal circutary is somehow connected to the magnets in the backside of the earplugs. so I tried bringing the two earplugs together and it snapped onto themselves as usual... and voila the headset turned on and I was able to get it connected as usual !!!!!!!!

    Give a try.,
     

    #9