0
Bullets Wireless - not charging; dead!

  1. sreyeshachary
    Cupcake May 5, 2019

    sreyeshachary , May 5, 2019 :
    Hello!

    I bought a OnePlus Bullets Wireless, around 4 months back to use with my OnePlus 6T. I had been using it without any complications initially, until it started developing charging problems after 3rd month.

    I noticed it specifically, when once, after a use causing a complete discharge; plugging it for around 30 minutes didn't cause the it to charge beyond 20%. I found this weird and discharged it again completely and tried to charge it again.

    The device, a few days later didn't even power on, on holding down the power button and after keeping it plugged in for like, an hour or so it would turn on -- that too on holding the power button too long! Expecting to see a full charge, I was surprised to see it to be at 20% again - not going beyond that threshold. Sadly they, now, are lying dead in my drawer. I've lost hope of resurrecting them again.

    I don't remember subjecting the earphones to anything that caused any kind of damage for them to behave so.
    Although once, I distinctly remember to have kept them for charging for around 4 hours accidently.

    So I'm writing this to seek some answers:
    - I don't mind buying a new one but that will be only on confirming the nature of this malfunction.
    - Does this problem have anything to do with the way it was charged?
    - Can they be repaired or inspected by any means?

    Please help!
     

    #1
  2. meatandy
    Oreo May 5, 2019

    meatandy , May 5, 2019 :
    It's anybody's guess as to what caused the malfunction but I wouldn't waste the money on repairing them.
     

    #2
  3. otto2
    Photography Expert May 5, 2019

    otto2 , May 5, 2019 :
    Had same issue with my bullets wireless. Did you try to push both volume buttons for more than 30 seconds to reset them? If this Don t help, contact support.
     

    #3
  4. sreyeshachary
    Cupcake May 5, 2019

    sreyeshachary , May 5, 2019 :
    Sure, that's a valid proposition.
    I raised this to ascertain if such a facility even exists, for getting any repairs for the accessories.
    Although, buying a new set seems far more logical, any cost lower than buying a new pair causing the existing pair to work perfectly as before seems fair too. Also, consider the fact that a new pair has equally fair chances of developing such a problem again - which will not happen if I know that the current issue is a consequence of the way I use and not something technical in nature.
     

    #4
  5. sreyeshachary
    Cupcake May 5, 2019

    sreyeshachary , May 5, 2019 :
    I didn't. I only tried pressing the power button for long after subjecting it to an unusually long charging time.
    Thank you, I will certainly try this and update the thread!
     

    #5
    otto2 likes this.
  6. Venky61
    OnePlus TV Expert May 7, 2019

    Venky61 , May 7, 2019 :
    It seems like the earphone is damaged. As they are covered for 1 year warranty, take it to your nearby service center for replacement.
    Before that, try changing the charging cable and recheck if you haven't already.
     

    #6
  7. I1569774631566
    Cupcake Sep 29, 2019

    I1569774631566 , Sep 29, 2019 :
    Same problem here bro..!!
     

    #7
  8. nirm2009
    Cupcake Oct 26, 2019


    #8
  9. DariBHai
    Cupcake Nov 6, 2019


    #9
  10. Zaramoth
    Cupcake Dec 4, 2019


    #10
    sreyeshachary likes this.
  11. Edenian
    Cupcake Dec 15, 2019


    #11
    iDanScott and sreyeshachary like this.
  12. G1577604804038
    Cupcake Dec 29, 2019


    #12
  13. petermueller
    Cupcake Jan 10, 2020


    #13
  14. Satyam_gupta27
    Cupcake Jan 22, 2020

    Satyam_gupta27 , Jan 22, 2020 :
    same problem here. In my case when i try plugging them in here is a slight blink (white light) then nothing.
    I tried keeping them plugged in for a while to still no charge. Is there any physical way to reset them ?
     

    #14
  15. navad29
    Cupcake Jan 27, 2020

    navad29 , via OnePlus Community App , Jan 27, 2020 :
    My bullets have failed as well. After exactly a year and a month. I have observed this is an issue faced by a lot of Bullet 1 users. Such expensive earphones failing just after a year even when used with utmost care is really disappointing and doesn't speak well for OnePlus.
    I think we should raise this issue so that this is brought to the notice of OnePlus because they clearly aren't noticing it here.
     

    #15
  16. Cb_Aadarsh
    Cupcake Jan 28, 2020

    Cb_Aadarsh , Jan 28, 2020 :
    Same issues with my Bullets too. It stopped charging one fine day. I trusted OnePlus to make good earphone just like their phones, which lasts forever. Compared to the name and reputation I had for OnePlus based on which i got the Bullets, I've lost my trust on the audio tech that they create.
    The timing of the failure is also highly controversial. Exactly one month after the expiry of the warranty. I'm so disappointed, just like many other users.

    OnePlus NEEDS to look in this issue.
     

    #16
    navad29 likes this.
  17. Hemantachrekar
    Cupcake Jan 31, 2020


    #17
  18. Q1544100496208
    Cupcake Feb 13, 2020

    Q1544100496208 , Feb 13, 2020 :
    Mine died today.

    Like everyone else's, one year one month from the date of purchase.

    Are we onto something here?
     

    #18
    sreyeshachary and iDanScott like this.
  19. dushy456
    Donut Feb 13, 2020

    dushy456 , Feb 13, 2020 :
    I purchase on 29th Nov... And my bullet wireless died after 1 year and 1 month... Something fishy... It is not charging. Just a white light blinks.

    Someone from Oneplus should clear if there is some firmware issue
     

    #19
    sreyeshachary and iDanScott like this.
  20. gauru
    Eclair Feb 15, 2020

    gauru , via OnePlus 6T , Feb 15, 2020 :
    has anyone looked into this? or accessories tab doesn't get much readers?
    Mine also, strangely not working just after over an year or so.
    Tried resetting with volume buttons & tried opening with power button, it restarts with 30% battery for sometime & then drains off. But it wouldn't charge or show any white/ red light as earlier. please help.
     

    #20