13
Bullets wireless + PUBG mobile

  1. Solution
    Froyo Sep 7, 2018

    Solution , Sep 7, 2018 :
    After recieving my pair of bullets wireless I've been exceptionally happy with them, aside from one little quirk; Whenever playing a game of PUBG (and presumeably any other game utilizes the microphone) the bullets will automatically swap to call mode. This means the sound of the game becomes very muffled and is barely audible at all.

    Does anyone know how one could force them into media mode by any chance? (Forceclosing the app, playing media and then opening it again works for a little but, even with the mic turned off, before the game audio goes to shit again)
    Or where I could report this to the developers for a potential fix/setting?

    (To clarify, it it becomes clear which mode you're on by using the volume rocker, it'll change media volume in media mode and change call volume in call mode)
     

    #1
  2. xnutzii
    Lollipop Sep 7, 2018

    xnutzii , Sep 7, 2018 :
    If you want to contact the app devs. Go to the app in the play store and scroll all the way down until you see "send an email", there you can send them feedback.
     

    #2
    Abin_123 likes this.
  3. gamerxsoft
    Honeycomb Sep 7, 2018

    gamerxsoft , Sep 7, 2018 :
    Already reported to Oneplus but they stopped replying after some time. I also sent them logs and screenshot. It happens with all bluetooth headphones and is very irritating. If you get call in between playing the game, audio switches to earpiece speaker and you have to restart the game!
     

    #3
    esudip and the_reckoner like this.
  4. Solution
    Froyo Sep 7, 2018

    Solution , Sep 7, 2018 :
    Thanks, but I meant the OOS developers, not those of pubg mobile! Doubt there's anything they'd be able to do about it on the pubg side!
     

    #4
  5. xnutzii
    Lollipop Sep 7, 2018


    #5
  6. Solution
    Froyo Sep 7, 2018

    Solution , Sep 7, 2018 :
    That's a shame.. Where did you contact them? Perhaps I could give it a shot as well!
     

    #6
  7. gamerxsoft
    Honeycomb Sep 7, 2018

    gamerxsoft , Sep 7, 2018 :
    On the feedback link given above.. May be they can understand you better. I just adjusted to play the game with wired headphones.
     

    #7
  8. Solution
    Froyo Sep 7, 2018

    Solution , Sep 7, 2018 :
    Thanks! I've created a bug report :) Let's hope there is something that can be done about this, because I'd like to be able to use my bullets for gaming as well.
     

    #8
    esudip, gamerxsoft and xnutzii like this.
  9. NeverGiveUpOnUrDreams
    Lollipop Sep 7, 2018


    #9
  10. G_Rock_M_rBBy
    Eclair Sep 7, 2018


    #10
  11. Solution
    Froyo Sep 7, 2018

    Solution , Sep 7, 2018 :
    Yeah, no. Gaming mode has nothing to do with this.
     

    #11
    esudip likes this.
  12. debojit7
    Cupcake Sep 22, 2018

    debojit7 , Sep 22, 2018 :
    I have the same issue. Didn't have it earlier though. It's been happening for about a month now.
     

    #12
  13. Punk_69
    Lollipop Sep 22, 2018

    Punk_69 , Sep 22, 2018 :
    Maybe it's not the issue of OOS, but of the game itself.
    Try contacting support of the game ... Not oneplus.

    I had the same problem with wireless headphones.... I'm glad that my headphones are hybrid and I can use it wired XD
     

    #13
    gamerxsoft likes this.
  14. Solution
    Froyo Sep 22, 2018

    Solution , Sep 22, 2018 :
    Nope, because it happens with other games that utilize the mic as well. It's just a different setting for the headphones, try playing some music while recording your voice for example, you'll notice the significant drop in audio quality soon enough. :p
     

    #14
  15. Punk_69
    Lollipop Sep 23, 2018

    Punk_69 , Sep 23, 2018 :
    That's what I meant.... Happens with all the games on all my android devices.....
     

    #15
  16. gamerxsoft
    Honeycomb Sep 23, 2018

    gamerxsoft , Sep 23, 2018 :
    Did you submit any report and did they reply?
     

    #16
  17. kamisama_Chris
    Froyo Sep 23, 2018


    #17
  18. G_Rahul_Thakor_blBx
    Donut Sep 23, 2018

    G_Rahul_Thakor_blBx , Sep 23, 2018 :
    in gaming mode turn on ANSWER CALL VIA SPEAKER and also turn off Smart answer for Bluetooth in earphone mode in the settings
     

    #18
  19. gamerxsoft
    Honeycomb Sep 23, 2018

    gamerxsoft , Sep 23, 2018 :
    Don't know, problem can be from any end. May be some compatibility issue of game with Oneplus device coz it's not happening with other brand mobiles. Anyways i am pretty much adjusted to wired headphones, it will be a real test for 6T users if the problem persists.
     

    #19
  20. gamerxsoft
    Honeycomb Sep 23, 2018

    gamerxsoft , Sep 23, 2018 :
    Have you tried these settings in gaming mode with bluetooth headsets? Did the game audio resume in headphone after call?
     

    #20