2

Bullets Wireless Volume Control Issue

  1. Sydeon Cupcake Oct 31, 2018

    Sydeon, Oct 31, 2018 :
    Previously it worked fine, but recently I've noticed that the Bullets Wireless now seem to have their own separate internal volume and it no longer controls the phone's bluetooth volume, so even when using the Bullets Wireless I still have to use the volume rocker on the phone itself to effectively change the volume.

    I've tried forgetting and re-pairing it, fiddling with various settings, and of course restarting the phone.

    It's paired with a red OP6 8GB, not rooted and with the latest updates installed on the stable release channel. In case it's an issue of conflicting devices, the phone is also usually paired to a Huawei Watch 2.
     

    #1
    Starcommander and Akeel_Ramzan like this.
  2. G_Mattia_Barbon_lsej Gingerbread Nov 22, 2018


    #2
    Akeel_Ramzan likes this.
  3. G_Mattia_Barbon_lsej Gingerbread Nov 22, 2018

    G_Mattia_Barbon_lsej, Nov 22, 2018 :
    I've just disconnected them and reconnected by using magnetic control and now volumes are synchronised. I don't know, maybe it's something they can solve with an update.
     

    #3
  4. kort Cupcake Nov 23, 2018

    kort, Nov 23, 2018 :
    I have the same issue, I tried unpairing them as well as reseting them and it worked once but as soon as I turned my screen off it went back to having its separate volume...
     

    #4
  5. javibelando Cupcake Dec 7, 2018

    javibelando, Dec 7, 2018 :
    Same here. I think the volume of the wireless bullets got independent with the update to android 9 Pie, because before it was synchronized with the bluetooth volume. Please Oneplus fix it!
     

    #5
  6. sanketh_br Eclair Dec 8, 2018


    #6
  7. sanketh_br Eclair Dec 8, 2018


    #7
  8. Julybil Cupcake Dec 10, 2018

    Julybil, Dec 10, 2018 :
    I am having the same issue. It started occuring weeks ago, but I have not manage to fix it in the meantime.
     

    #8
  9. King_Casual Donut Dec 17, 2018


    #9
  10. sanketh_br Eclair Dec 17, 2018


    #10
  11. Akeel_Ramzan Cupcake Dec 22, 2018


    #11
  12. Julybil Cupcake Jan 10, 2019

    Julybil, Jan 10, 2019 :
    I have fixed this problem on my OnePlus 6. Try to forget the bullets wireless first, then pair it again. The next thing is to disable all features with the sliders and then enable them all back again. I think the problem was do to the media share slider, because when you disable that feature via the slider and enable it again the Qualcomm aptx slider shows up. Enabling this feature with the popped up slider fixed the problem for me.
     

    #12
  13. vincent275 Cupcake Jan 20, 2019

    vincent275, Jan 20, 2019 :
    I am having this problem as well, with multiple different bluetooth headphones. The inline control seem to control the internal volume of the headphone while the phone's volume buttons control the device volume. It is not the headphone's problem. I have a pixel 3 and they are work just fine on the pixel.

    Device is Oneplus 6t, software version 9.0,11
     

    #13
  14. scrushox Cupcake Feb 23, 2019

    scrushox, Feb 23, 2019 :
    I dont know wich slider solved the problem but it worked like you described. Thank you
     

    #14
  15. gautamkrishnar Cupcake Apr 6, 2019

    gautamkrishnar, Apr 6, 2019 :
    I am having this problem now... I tried everything nothing works...:( Oneplus please fix this bug ASAP...
     

    #15
  16. G_Jacques_Bercion_IXxI Cupcake Apr 7, 2019

    G_Jacques_Bercion_IXxI, Apr 7, 2019 :
    Hello,

    I'm writing here today because i need to find a solution about an issue. I've got the oneplus wireless bullets, there are perfect, I use it everyday etc but.. there is a led (near the power button) that makes light every 3-4 seconds ... it doesn't bother me when I use it on the day, but when I'm using it in bed, with no lights on, it clearly bothers me...

    Do you guys know how to disable this led ?

    I have to post it in an existing thread cuz I can't create one ...
     

    #16
  17. Julybil Cupcake Apr 7, 2019

    Julybil, Apr 7, 2019 :
    I have the same issue with the white led. I don't know what it is supposed to indicate, but this white led would be more helpful if it only lighted up once when the device is paired and not even 3 to 4 seconds.
     

    #17
  18. Srinoj Cupcake Apr 18, 2019

    Srinoj, Apr 18, 2019 :
    Dear All, The volume controls on the earphones are separate from media volume on the phone. so increase volume of bullets wireless and check. Though the we have enabled auto sync volume, still the volume can be controlled individually from both the phone and bullets wireless. So try this...
     

    #18
  19. G_Adam_Matthew_Blakey_wL Cupcake May 3, 2019


    #19
  20. Starcommander Jelly Bean May 3, 2019

    Starcommander, May 3, 2019 :
    I know this issue. I have received acknowledgment from bughunters. They are working on it. Fix will be provided in next update hopefully
     

    #20