0
Buzzing sound from main camera on OnePlus 7 pro

  1. I1564468388937
    Eclair Jan 17, 2021

    I1564468388937 , Jan 17, 2021 :
    Hi,

    While using my phone I noticed that when I open the camera app I observed a zzzzz... sound from the camera system the same sound is heard when shifting to telephoto lens, I didn't have any autofocus problems but there shouldn't be any noise right it should work silently I don't know what the problem is can anyone help out?
     

    #1
  2. cdnfarmer
    Photography Expert Community Expert Jan 17, 2021

    cdnfarmer , Jan 17, 2021 :
    Hi There,

    Has this noise started after a certain event (e.g. update, drop, potential dirt etc) or always been there?

    What camera app / version and OS are you using?

    Another area to look is In the camera settings. Do you have shutter sound on? If so, try to turn it off and see what it does.
    Screenshot_20210117-102820.jpg
     

    #2
    Bouncer71 likes this.
  3. I1564468388937
    Eclair Jan 18, 2021

    I1564468388937 , Jan 18, 2021 :
    Hey thanks for reaching out, I'm currently on v3.10.26 camera version and no this incident isn't happening after a drop or a major update. After hitting the shutter sound off, the sound made by the main camera lens is not there but when I shift to telephoto lens there is a very minute zzz.. sound which can be heard the sound lasts for about just a second.

    oxygen os version I'm on: 10.3.7.GM21AA


    1610941159934.jpg

    1610941159967.jpg
     

    #3
    Bouncer71 and cdnfarmer like this.
  4. cdnfarmer
    Photography Expert Community Expert Jan 18, 2021

    cdnfarmer , Jan 18, 2021 :
    Hi there,

    Thanks for the information. Looks good. And you are using the stock app which helps. The 7pro has optical zoom along with the telephoto lens. A noise maybe possible when it is used or selected.

    I unfortunately don't have that phone handy but will ask a few friends who has it what their experience with it while switching to the telephoto lens and get back to you.
     

    #4
    Bouncer71 and I1564468388937 like this.
  5. cdnfarmer
    Photography Expert Community Expert Jan 18, 2021


    #5
    Bouncer71 likes this.
  6. Bouncer71
    OnePlus 7 Pro Sample Shot Photographer Community Expert Jan 18, 2021

    Bouncer71 , via OnePlus 7 Pro , Jan 18, 2021 :
    Hi there,
    I have the phone with same firmware and camera Version...

    No buzz sound here at any time...🤷‍♂️

    Maybe try clearing cache and data in App Info...?
     

    #6
    cdnfarmer likes this.
  7. I1564468388937
    Eclair Jan 18, 2021

    I1564468388937 , Jan 18, 2021 :
    Hey,

    I cleared the cache and storage of the camera app, no noise from main shooter but when I shift to telephoto it sounds like something is fitting into place like a lego block ... kinda, the sound is not very audible but can be heard in a silent room.

    I don't have any autofocus problem the camera works as before but I noticed this clicky sound when shifting to telephoto lens recently.
     

    #7
    Bouncer71 and cdnfarmer like this.
  8. Bouncer71
    OnePlus 7 Pro Sample Shot Photographer Community Expert Jan 18, 2021

    Bouncer71 , via OnePlus 7 Pro , Jan 18, 2021 :
    Okay just tested it again...
    It's more like a tick not a buzz..
    I have that too..
    But I can only hear it when I'm really close with my ear...😅 And only once when opening the cam and switch to Tele...

    Could be the Optical Image stabilization fitting into place...?
    I don't think it's a issue...😉

    But thanks for bringing that up 👍
    You got very good ears...😁
     

    #8
    cdnfarmer and I1564468388937 like this.
  9. I1564468388937
    Eclair Jan 18, 2021

    I1564468388937 , Jan 18, 2021 :
    Yea glad to hear that from you[e]1f609[/e]

    and yes I have very good ears [e]1f602[/e]

    thanks for helping me out people [e]270c[/e]️
     

    #9
    Bouncer71 and cdnfarmer like this.