1
call drop/ auto disconnect

  1. Ashraf.rony
    Cupcake Jul 10, 2020

    Ashraf.rony , Jul 10, 2020 :
    I'm having call drop /auto disconnect issue while calling since the last/latest op6 update. anyone else have the same issue? please help.
     

    #1
  2. drl431
    Marshmallow Jul 10, 2020

    drl431 , Jul 10, 2020 :
    Try removing and reseating the sim tray to ensure good contact with the sim card (with power off).
     

    #2
    Caomhin likes this.
  3. Ashraf.rony
    Cupcake Jul 10, 2020

    Ashraf.rony , Jul 10, 2020 :


    drl431

    Try removing and reseating the sim tray to ensure good contact with the sim card (with power off).​


    done already. SIMs are working fine on other devices. but not on my op6. in addition, sim detection and no network problem occurred few times.
     

    #3
  4. drl431
    Marshmallow Jul 10, 2020

    drl431 , Jul 10, 2020 :
    I have not had an update affect calling or receiving calls on my OP6. You might check with your carrier/network provider.
     

    #4
    Caomhin likes this.
  5. Ashraf.rony
    Cupcake Jul 10, 2020

    Ashraf.rony , Jul 10, 2020 :
    As those SIMs are working fine on another device, that should not be a network problem. I've tried using my dad's SIM, same problem happened in my phone. Can't be sure if it is hardware or software. [e]1f61e[/e]

    thank you for replies.
     

    #5
  6. drl431
    Marshmallow Jul 10, 2020

    drl431 , Jul 10, 2020 :
    Assuming the issue is with regular cell calls, and not wifi calling, the other option to consider is a factory reset.
     

    #6
    Caomhin likes this.
  7. Ejthenextmj
    Donut Jul 11, 2020

    Ejthenextmj , Jul 11, 2020 :
    Greetings I have some kind of issues sometimes im unable to make calls but when people anwser they cant hear me any ideas. An still were i live the 4g network on my one plus 8 pro is just .086MBPS compare to the last phone that was 100.45 MBPS so something needs to get fix with the one plus 8 pro i guess??
     

    #7
    Ashraf.rony likes this.
  8. Westenke
    Cupcake Jul 11, 2020

    Westenke , Jul 11, 2020 :
    One more with the same problem on the OP6. I have tried: ´

    • Factory reset with all wypes datas, no improvements.
    • Use diferents conectivities (2G/3G/4G), no improvements.
    • My SIM card work on other phones, but others SIM cards doesn't work on my OP6
    All this come from the last update 10.3.4.
    I cant downgrade to an older version form setings, so I call the service to repair
     

    #8
    Ashraf.rony likes this.
  9. Ejthenextmj
    Donut Jul 11, 2020

    Ejthenextmj , Jul 11, 2020 :
    I think this need a fix on the software or their antenna on the one plus 8 pro signal something needs to be causing the problem
     

    #9
  10. Caomhin
    Lollipop Jul 12, 2020

    Caomhin , via OnePlus 6T , Jul 12, 2020 :
    Report the issue directly to OnePlus Developers as a Bug report.

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/

    And also contact OnePlus support directly to see if they have more information on your issue. Scroll down the page for contact and online chat details.

    https://www.oneplus.com/support
     

    #10
    Ashraf.rony and Westenke like this.
  11. Ashraf.rony
    Cupcake Jul 20, 2020

    Ashraf.rony , Jul 20, 2020 :
    done. problem not solved. my phone can't find the mobile network. tried switching to 3G/2G.didn't work either. but same SIM working on other phone properly.
     

    #11