0
Call History

  1. T1517466881426
    Cupcake Apr 7, 2018

    T1517466881426 , Apr 7, 2018 :
    Dialer->settings->call history->merge call history.

    Merge call history disables for me automatically after few days.

    Anyone else facing this issue??
     

    #1
  2. Richard Dike
    Honeycomb Apr 7, 2018

    Richard Dike , Apr 7, 2018 :
    I have mine toggled to the off position which is the default. If yours is toggled to the on position, you might want to check if there is another general setting that is overriding it.
     

    #2
  3. NarendrenD
    Cupcake May 3, 2018

    NarendrenD , May 3, 2018 :
    I'm facing the same issue too.. this has been there ever since I started using my phone... but no fixes yet
     

    #3