1
Caller ID photo full screen iamge

  1. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    Hi

    I've looked via the search option for how to display the caller ID contact photo at full screen but no luck. When I received a call from one of my contacts, only the center of the photo is display while top and bottom are deeply shaded/hidden giving the image a cropped appearance. Is this normal or is there a setting to change this? I have the stock dialer "incoming call screen style" set to full screen caller photo but that's not what is displayed.

    Thanks in advance
     

    #1
    PHANNAN likes this.
  2. rikardo1979
    Community Veteran Mar 25, 2015


    #2
  3. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    I already tried changing the " incoming call screen style" to both full screen and classic but I get the same result for both. The center of the image is the only portion that is visible.
     

    #3
  4. rez1_k
    Ice Cream Sandwich Mar 25, 2015

    rez1_k , Mar 25, 2015 :
    Try checking the resolution of the image that you're using for the caller ID. I'm not sure if that should matter though, but it's still worth a look, I suppose.
     

    #4
  5. rikardo1979
    Community Veteran Mar 25, 2015

    rikardo1979 , Mar 25, 2015 :
    can you post screenshot? remove your private details ofc before you post
     

    #5
  6. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    Yes. I've checked that too.i tried low and high res images but same result. Does your OPO display the same issue?
     

    #6
  7. rikardo1979
    Community Veteran Mar 25, 2015


    #7
  8. vot4pedro
    Froyo Mar 25, 2015


    #8
  9. rikardo1979
    Community Veteran Mar 25, 2015


    #9
  10. vot4pedro
    Froyo Mar 25, 2015


    #10
  11. vot4pedro
    Froyo Mar 25, 2015


    #11
  12. jman47
    Honeycomb Mar 25, 2015

    jman47 , Mar 25, 2015 :
    I'm totally not being helpful here, but does the cropping of the photo prevent you from knowing who is calling and answering the phone
    [​IMG]
     

    #12
  13. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    Its been like this since day one but it never bothered me until I saw another incoming screen capture image with full screen pict.
     

    #13
  14. Lingering
    Ice Cream Sandwich Mar 25, 2015

    Lingering , Mar 25, 2015 :
    Strange I get full screen with these settings, it could be the pic dimensions i suppose (Since it is very wide) does this affect everyone that calls?
     

    #14
  15. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    Right you are!
     

    #15
  16. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    Yes. All callers show like this.
     

    #16
  17. flamingodise
    Ice Cream Sandwich Mar 25, 2015

    flamingodise , Mar 25, 2015 :
    Maybe it's your theme? Select stock theme, if that doesn't work then reboot aswell. If still nothing you could try to clear cache.
     

    #17
  18. idbl_fanatic1
    Ice Cream Sandwich Mar 25, 2015


    #18
  19. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :
    I just switched the theme to HOLO. The results are better see image. I guess I need to figure out which setting in my preferred theme pack (Veu Slate Spruce) is causing this.

    test2.JPG
     

    #19
  20. vot4pedro
    Froyo Mar 25, 2015

    vot4pedro , Mar 25, 2015 :

    Not sure where I can find the animation scale?
     

    #20