0
Camera is not working.

  1. G_Aniket_Deshbhratar_LJQ
    Eclair Feb 20, 2018

    G_Aniket_Deshbhratar_LJQ , Feb 20, 2018 :
    Each photo I click it won't save in phone.
    Don't know what's hapning with oneplus guys
    Oreo 5.0.2 really sucks.
    First that ringtone to vibrate issue, second continuous lagging issue after that very poor performance and now what I got Camera issue
    Wow..
    When I click photos don't know how photos are getting deleted.. No single photo has been saved after click..
     

    #1
  2. athaarv
    Jelly Bean Feb 20, 2018


    #2
  3. G_Aniket_Deshbhratar_LJQ
    Eclair Feb 21, 2018

  4. Tirth1206
    Eclair Feb 21, 2018


    #4
  5. Ash645
    KitKat Feb 21, 2018

    Ash645 , Feb 21, 2018 :
    have you maybe unchecked the storage permission of the camera app?
    1519196670615.jpg

    also, you can try this -

    -Turn phone off.
    -Then press power bottón and volume down
    -keep holding till it vibrates
    -Next choose English (or whatever language)
    -Then choose "wipe data and cache" option
    -Then make sure you chose "wipe cache" option
    -Reboot.

    and also try using different camera apps from the playstore and see if they all have the same problem.
     

    #5
  6. dantusris
    Gingerbread Feb 21, 2018


    #6
  7. G_Aniket_Deshbhratar_LJQ
    Eclair Feb 21, 2018

    G_Aniket_Deshbhratar_LJQ , Feb 21, 2018 :
    Yes I have tried with clearing hard cache and also checked app permission..
    Didn't work for me..
    5.0.2 is very buggy...
    I also check with Google camera but same problem.. It shows in camera thumbnail but after opening in gallery it disappear..
     

    #7
  8. G_Aniket_Deshbhratar_LJQ
    Eclair Feb 21, 2018


    #8
  9. Tirth1206
    Eclair Feb 21, 2018

    Tirth1206 , Feb 21, 2018 :
    have you try clearing data of gallery?
     

    #9
  10. G_Aniket_Deshbhratar_LJQ
    Eclair Feb 21, 2018


    #10