0
Camera issue artifacts lines in film 1080p

  1. bjonkisz
    Donut Dec 28, 2014

    bjonkisz , Dec 28, 2014 :
    Today 28.12. after I record full length movie in HD 1080p (till recording stopped automatically) next movies I record in 1080p have annoying artifacts:

    if I record in different resolution this artifacts do not show up.
    Funny thing is that this bug appeared first time after recording full lenght film.
    My previously recorded films were ok. Now even short films are not OK.
    I suspect that recording full possible length film triggers the bug.
    Have any of yo similar problem?
     

    #1
  2. bjonkisz
    Donut Dec 28, 2014

    bjonkisz , Dec 28, 2014 :
    Ok, I think I've solve it, those artifacts are only if I record with flash light forced ON,
    If flashlight is off or in auto mode there are no artifacts in films.
    This is still a bug - that should be solved.
     
    Last edited: Dec 29, 2014

    #2
  3. kkjj
    Cupcake Dec 28, 2014

    kkjj , Dec 28, 2014 :
    Exactly same problem. Tried every possible setting, different kernel, no luck. I guess lower resolution is the answer. Currently trying other cameras from playstore. Good luck.
     

    #3