0
Camera issue..

  1. karmvir4u
    Gingerbread Sep 19, 2015

    karmvir4u , Sep 19, 2015 :
    Dear Friends
    I recently purchased OPT, and after updating to Oxygen 2.0.2, camera mode is not showing the flash button, don't know how to fix it???
     

    #1
  2. ineedinvitation
    Ice Cream Sandwich Sep 19, 2015


    #2
  3. Deactivated User
    Sep 19, 2015


    #3
  4. fredje38
    Cupcake Sep 19, 2015

    fredje38 , Sep 19, 2015 :
    I think you have the same problem as this guy :
     

    #4
    Gaurav Rohilla likes this.
  5. karmvir4u
    Gingerbread Sep 19, 2015

    karmvir4u , Sep 19, 2015 :
    [​IMG]
     

    #5
  6. Robson
    KitKat Sep 19, 2015


    #6
  7. yahiroz
    Jelly Bean Sep 19, 2015

    yahiroz , Sep 19, 2015 :
    I looked at that link, you can't display images directly on your PC. Best way is to choose the upload a file option under the reply box, or upload the image online to an image hosting site like Imgur.
     

    #7
  8. Miguel Diamantino
    Cupcake Sep 19, 2015


    #8
  9. karmvir4u
    Gingerbread Sep 19, 2015

    karmvir4u , Sep 19, 2015 :
     

    Attached Files:

    • new.jpg
      new.jpg
      File size:
      139.8 KB
      Views:
      49

    #9
  10. karmvir4u
    Gingerbread Sep 19, 2015


    #10
  11. yahiroz
    Jelly Bean Sep 19, 2015

    yahiroz , Sep 19, 2015 :
    Go to settings -> apps -> all and find camera, force stop it, clear data and cache, reboot the phone, and then try running the camera app again.
     

    #11
    Gaurav Rohilla likes this.
  12. karmvir4u
    Gingerbread Sep 19, 2015

    karmvir4u , Sep 19, 2015 :
    Sorry, I don't have same problem, in my phone when I start camera, there is no button to ON or OFF the flash.
     

    #12
  13. MartynP
    Cupcake Sep 19, 2015


    #13
  14. Vozze
    Gingerbread Sep 19, 2015

    Vozze , Sep 19, 2015 :
    Disable HDR, Clear Image or Beauty Mode. It will bring the flash-icon back.
     

    #14
    topotam likes this.
  15. karmvir4u
    Gingerbread Sep 19, 2015

    karmvir4u , Sep 19, 2015 :
    @yahiroz... thanks a lot bro..problem solved:p:p:p:p:p:p
     

    #15
  16. yahiroz
    Jelly Bean Sep 19, 2015


    #16
    Gaurav Rohilla likes this.
  17. Vozze
    Gingerbread Sep 19, 2015

    Vozze , Sep 19, 2015 :
    Didn't you have one of the modes selected?
     

    #17
  18. sudheesh1989
    Gingerbread Sep 19, 2015

  19. gulls_007
    Cupcake Oct 12, 2015


    #19
  20. Asheeb
    Eclair Oct 12, 2015

    Asheeb , Oct 12, 2015 :
    I am facing the same problem.
    but won't it delete all the pictures if i clear data?
     

    #20